Gmail Auto-Sync

Discussion in 'Droid Bionic Tech Support' started by tbrand68, May 1, 2012.

  1. tbrand68

    tbrand68 New Member

    Joined:
    Jun 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NW Ohio
    Ratings:
    +0
    Something weird just started on my Bionic...
    Gmail is set up (has to be so I can use google play) and has worked for the entire time I've had my bionic...
    3 days ago I noticed that I quit getting gmail notifications... if I opened my mailbox I could press refresh and the mail would update....

    So I thought to myself...ok, I've turned off the sync.. so I went to accounts and into my gmail account... to my suprise, the auto sync isn't there... I'm going to try and attache pictures of what it looks like...

    [​IMG]

    If I touch the SYNC GMAIL it syncs

    [​IMG]

    So I thought again, ok, just delete the account then put it back in...

    I get the infamous You can't dumb a.s.s. error

    [​IMG]

    I've went into applications and remove the cache on the gmail app, I've tried everything I can think of... any help would be greatly appreciated.

    Tim
     
  2. brandowelsh

    brandowelsh New Member

    Joined:
    May 5, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Please Help!

    I have the same exact problem as Tim! Please let me know if you find a solution. This is extremely frustrating! Thanks!
     
  3. gsDroid

    gsDroid Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +3
    Try opening Gmail, choose Menu > More > Settings > touch your account > check your settings on Sync inboxes and labels, Email notifications, and Labels to notify. There may be settings there that will resolve the problems. I'm sure you have checked, but make sure your autosync is on in your power widget.
     
  4. brandowelsh

    brandowelsh New Member

    Joined:
    May 5, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you for the reply! Apparently I'm an idiot and somehow turned off the sync button on the power control widget by accident. Nonetheless, problem solved!
     
  5. tbrand68

    tbrand68 New Member

    Joined:
    Jun 18, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NW Ohio
    Ratings:
    +0
    I had checked those settings...and everything looked right...
    I went ahead and bit the bullet and did a factory reset...that fixed it, but now I have the fun chore of setting everything up again.
    I do appreciate ideas.. was just getting frustrated to the point of "what the hell" :)

    Thanks,
    Tim
     
  6. martie

    martie New Member

    Joined:
    May 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same Syncing Issue

    I was having this same syncing issue...and thought everything was set right. THANKS for the heads up about the Power Widget!! That fixed it...once I figured out how to get to the power widget!!

    This youtube video was very helpful:
     
Search tags for this page
,galaxy s4 master sync turned off,how to enable master sync
,
auto sync gmail
,
galaxy s3 master sync
,

galaxy s4 master sync turned off

,

how to enable master sync on galaxy s4 forum

,
how to turn on master sync on galaxy s3
,
what does auto sync do
,
what is auto sync
,
what is auto sync in gmail
,
what is gmail auto sync