Gmail app

Discussion in 'Motorola Droid X' started by redman722, May 9, 2011.

  1. redman722

    redman722 New Member

    Joined:
    May 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a fix for the gmail app to send an email through when one is received? I have to manually refresh the app to get emails and it sucks! Any help would be great!

    Sent from my DROIDX using DroidForums
     
  2. dreamjaeil

    dreamjaeil Member

    Joined:
    Mar 24, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    If u put your phone on sync mode, it notifies you when its arrived.

    Sent from my DROIDX using DroidForums
     
  3. jeward72

    jeward72 New Member

    Joined:
    Oct 27, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    ontario,or.
    Ratings:
    +0
    Yup thats the secret I even went as far to go into manage apps, gmail and delete data but all is good on the gmail world with sync on.

    Sent from my DROIDX using Tapatalk
     
  4. redman722

    redman722 New Member

    Joined:
    May 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, by putting phone in sync mode, I assume you mean the battery mode set to performance? Im new with the phone and while familiar with android, learning DX.

    Sent from my DROIDX using DroidForums
     
  5. ColinZack

    ColinZack Member

    Joined:
    Sep 10, 2010
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Add the power control widget to your homescreen. On it you'll see 5 "clickable" options. The fourth one is sync, and when it is on it will automatically push things like emails to your phone without you having to manually refresh.
     
  6. snhay3

    snhay3 New Member

    Joined:
    May 8, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Go to settings-->accounts-->gmail and then check boxes to sync. No more refreshing

    Sent from my DROIDX using DroidForums
     
  7. snhay3

    snhay3 New Member

    Joined:
    May 8, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oh yeah. And leave battery mode alone. Don't need performance

    Sent from my DROIDX using DroidForums
     
  8. redman722

    redman722 New Member

    Joined:
    May 9, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks a bunch! That did it!

    Sent from my DROIDX using DroidForums
     
  9. Mont

    Mont Member

    Joined:
    Dec 18, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    this what I had to do

    Sent from my DROIDX using DroidForums