Glitch with calendar

Discussion in 'Android Tech Support' started by drgek, Jan 25, 2013.

  1. drgek
    Offline

    drgek New Member

    Joined:
    Jan 24, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The Google Calendar icon on the home screen of my Droid Razr Maxx HD frequently does not show the correct date, but rather defaults to Oct 21 (interestingly enough that's the day I bought the phone.) See attached, taken on 1/25. Any thoughts or ideas? Screenshot_2013-01-25-09-41-10.png
     
  2. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,051
    Likes Received:
    747
    Trophy Points:
    558
    Location:
    Bay Area, California
    Ratings:
    +761
    Current Phone Model:
    Samsung Galaxy s4
    If you drag on another icon does it still show the 21st? Mine has always shown the 31st. Remember this is an icon, not a widget, so that could just be the default style.
     
  3. drgek
    Offline

    drgek New Member

    Joined:
    Jan 24, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Prior to upgrading to Jelly Bean it always showed the correct date, and does most of the time. This just happens periodically. Not a big issue.
     
  4. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,051
    Likes Received:
    747
    Trophy Points:
    558
    Location:
    Bay Area, California
    Ratings:
    +761
    Current Phone Model:
    Samsung Galaxy s4
    Try clearing the cache of the calendar app and see if that helps.
     
  5. drgek
    Offline

    drgek New Member

    Joined:
    Jan 24, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do I do that? I see nothing in the settings for the calendar app about a cache. Sorry if my questions seem quite basic.
     
  6. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,051
    Likes Received:
    747
    Trophy Points:
    558
    Location:
    Bay Area, California
    Ratings:
    +761
    Current Phone Model:
    Samsung Galaxy s4
    go to settings -- apps -- all -- calendar -- clear cache.
     
  7. drgek
    Offline

    drgek New Member

    Joined:
    Jan 24, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. I tried what you suggested but the clear cache selection is greyed out and inaccessible.
     
Search tags for this page

how to clear calendar icon on droid razr

,

s4 calendar glitches