Gingerbread leak for galaxy s

Discussion in 'Samsung Fascinate Development' started by wessiide, Mar 28, 2011.

  1. wessiide

    wessiide New Member

    Joined:
    Jan 9, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was wondering if the new 2.3.3 leak for the galaxy s i9000 could be compatible or made compatible by some slick developers for the fascinate? It'd be so awesome to have semi-official rooted debloated gingerbread on the fascinate!

    Sent from my Rooted SCH-I500 2.2 using DroidForums App
     
  2. TAPOUT27

    TAPOUT27 Silver Member

    Joined:
    Feb 3, 2010
    Messages:
    2,368
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    BRENTWOOD, TN
    Ratings:
    +0
    Compatible...not really but it can be helpful....Its currently being worked on by several dev's over at XDA...

    There is a Kaosinate v5 out but its fairly broken but still boots and is useable...just be patient
     
Search tags for this page
how to upadte galaxy s sch-i500 to gingerbread
,

samsung fascinate gingerbread leak