Gingerbread Android 2.3.2 Build GPA10 Bugs.

Discussion in 'Bugless' started by jucytec, Feb 12, 2011.

  1. pbrewer81

    pbrewer81 Member

    Joined:
    Apr 23, 2010
    Messages:
    91
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    California
    Ratings:
    +1
    Ti Bu

    Awesome job Pete!!! I love it!
    Not sure if this is a bug or if I'm completely missing something but does anyone have an idea as to why Ti Bu will not restore my apps. Ti Bu tries to restore them but then the phone reboots. I'm stumped.
    Thanks all.
     
  2. joe1980

    joe1980 Member

    Joined:
    Sep 29, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Haven't experienced those bugs myself... I've had a couple of issues though:
    1. Gmail, YouTube, etc. wouldn't install until I set the application installation location to auto (it seemed to be set to sdcard by default). Street View still wouldn't install after this, and I had to manually copy it over to /system/app from an older backup.
    2. I'm using LauncherPro and keep getting redraws. I've got 'ro.HOME_APP_ADJ=1' in my /data/local/prop file, and have the LauncherPro setting for keeping it in memory. I very rarely got redraws in BB 0.6.2, but get them a few times a day on GPA10. Is anybody else experiencing this? Has anybody found a solution?
     
  3. 561427

    561427 Member

    Joined:
    Mar 4, 2010
    Messages:
    349
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Seattle, WA
    Ratings:
    +3
    I switched from UD 2.5 and like this because this seems smoother than UD. I do have some things I hope others can clear up. I have a problem with the soft keys. I don't have the option to long press the magnifying glass for voice search after I installed. I even googled an apk that allowed me to assign that button do a program when I was on miui for a few days but it won't work. No defualts for voice search, the apk I installed, or google search to clear. And also. I am using adw launcher and increased the rows and columns is the drawer and it doesn't show all the text for the app names in the vertical orientation for the last row only. Never had this issue with adw on other roms but I have never run GB before.

    Can anyone help diagnose these problems?

    Sry, one more thing that is the biggest issue. I often times have to hit the soft keys 2 times because they don't work immediatly. I know they sense the command because in certain programs they vibrate but don't do anything until I basically double click it.

    Thanks guys
     
  4. dstreng

    dstreng Member

    Joined:
    Sep 22, 2010
    Messages:
    174
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    In Google Maps, when i use the Space Bar with the pad slide open, it closes the app
     
  5. joe1980

    joe1980 Member

    Joined:
    Sep 29, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That used to happen to me on BB 0.6.2 sometimes. Clearing data for the Maps application would fix it for me.
     
  6. geoff5093

    geoff5093 Senior Member

    Joined:
    May 5, 2010
    Messages:
    1,340
    Likes Received:
    29
    Trophy Points:
    48
    Ratings:
    +29
    Battery life is awesome, but I noticed a few issues as well.

    When I go into the stock messaging app settings it never loads and I need to reboot the phone. I use GoSMS and I was trying to disable the stock app from displaying notifications. I also noticed it takes a few seconds longer then on other ROM's to get to the unlock screen after pressing the power button, and to end a call.
     
  7. peteralfonso

    peteralfonso Premium Member
    Premium Member Developer

    Joined:
    Mar 18, 2010
    Messages:
    844
    Likes Received:
    1
    Trophy Points:
    16
    Ratings:
    +1
    Tested the following:

    Voice Search....working
    Facebook sync...working
    LED Notifications...working
    Gmail...working
    Youtube...working

    Please note, LED Notifications are only available while screen is off in STOCK builds.
     
  8. dgpwner

    dgpwner New Member

    Joined:
    May 20, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I get the same thing, as I am sure many others have the same problem. Tried messing with the settings for quite some time but still get redraws. They happen too often for my liking so I hope a fix is found soon :)
     
  9. NykoNako

    NykoNako New Member

    Joined:
    Jun 3, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wiped multiple times > Flashed GPA10 > Flashed Kernel > so far so good, then...

    1. TB gets stuck restoring apps > force stop on TB > app is installed > happens on every app.

    2. Running music & navigation causes crazy performance issues

    3. Periodically when returning to home screen I have to wait for widgets & apps to populate; sometimes when opening app drawer, everything is black for 1-3 seconds

    4. Browsing on net I can see browser performance issues; few times the wait/kill/cancel popup came up
     
  10. mr_silent

    mr_silent Member

    Joined:
    Nov 26, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Anchorage, Alaska
    Ratings:
    +0
    Maybe TB didn't write the app data properly when you backed them up. All my apps restored with no issues.
    Try cleaning your cache to improve homescreen repopulation.
    Did you wipe the Dalvik cache before install?
    Id like to add that all performance issues I've had with this ROM have been solved by cleaning my cache. I think its just the nature of gingerbread roms. When I was on UD and the CM7 nightlies I was having to clean the cache three to four times a day. I know it sounds crazy but its true. Gingerbread multitasking is excellent, but I think its causing quick garbage accumulation as a side-effect, which in my opinion is better than low memory errors. Oops, just realized I forgot to turn on swap!lol be back later to post an update.
    Running good, swapon, typing this post with music playing and navigation in the background, won't connect to 3g while in-call though. Anyone else having force closes with Root Explorer?

    Sent from my Droid using DroidForums App
     
  11. webeougher

    webeougher Member

    Joined:
    Feb 6, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Stoneboro, PA/New Haven, CT
    Ratings:
    +0
    I had this problem with certain apps back in BB 1.1 (Eclair!) and 0.4 - the only solution I was able to find was to determine which apps were causing the quick reboot and instead of restoring them, I long-pressed on them, chose "View in Market", installed via Market, and then restored data via TiBu. It's slightly cumbersome, but it should only happen with a small percentage of your apps.

    Sent from my Droid using DroidForums App
     
  12. webeougher

    webeougher Member

    Joined:
    Feb 6, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Stoneboro, PA/New Haven, CT
    Ratings:
    +0
    Pete edited the stock launcher for BB 0.6 to make it run smoother. LauncherPro uses the stock launcher, so it stands to reason that it won't work as well with a stock launcher that doesn't work as well, either. I'd recommend using the stock launcher until BBGB comes out - it isn't nearly the resource hog LP is.

    Sent from my Droid using DroidForums App
     
Search tags for this page

android audio problem speak again

,
audio problem speak again
,
connection problem speak again
,
enable blluetooth voice dialing android 2.3.5
,
galaxy young audio problem speak again
,
problem with android gingerbread voice dialing and bluetooth
,
update droid x2 2.3.4 to 4.0 gpa scale