Gingerbread Android 2.3.2 Build GPA10 Bugs.

Discussion in 'Bugless' started by jucytec, Feb 12, 2011.

  1. jucytec

    jucytec New Member

    Joined:
    Jan 24, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've encountered 2,

    1. I cannot use Google Voice Search, it prompts "Audio Problem." Try Again Fails.

    2. Bluetooth Voice Dialing cancels out immediately after it prompts the user "Speak Now"

    Please confirm.

    UPDATE: After Data Erase on Google Voice Search. and Reinstall/restart Google Voice Search is working.

    Bluetooth dialing also working after restart. Sorry for the confusion!!!
     
    Last edited: Feb 13, 2011
  2. nerdslogic

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,531
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    Guess that's why this one isn't "bugless"

    Have you tried troubleshooting these at all? If so how?
     
  3. hett

    hett Member

    Joined:
    Nov 8, 2009
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Florida
    Ratings:
    +1
    I appear to be having some sort of Facebook contacts syncing issue. Rather than pairing Facebook profiles with my existing contacts, it is showing duplicates, i.e. my brother is in my contacts list twice, once for his Google contact and once for Facebook. I have my display settings set appropriately.
     
  4. borq646

    borq646 Member

    Joined:
    Jun 9, 2010
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Bluetooth Voice Dialing and Facebook contact syncing seem fine for me.
     
    Last edited: Feb 12, 2011
  5. webeougher

    webeougher Member

    Joined:
    Feb 6, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Stoneboro, PA/New Haven, CT
    Ratings:
    +0
    Same here.
     
  6. hett

    hett Member

    Joined:
    Nov 8, 2009
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Florida
    Ratings:
    +1
    I solved the Facebook issue. For some reason I had to manually go through the affected contacts, go to Edit Contact, hit menu, choose Join and merge the two contacts together.
     
  7. borq646

    borq646 Member

    Joined:
    Jun 9, 2010
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Cool.

    So far, and granted it's only been 2 hours, I haven't had any bugs. Battery life seems to be absolutely fantastic too for me. I was running Liquid's latest and that was draining my juice much faster than normal.
     
  8. hett

    hett Member

    Joined:
    Nov 8, 2009
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Florida
    Ratings:
    +1
    Oh, and LED notifications don't work. Have to use Light Flow to have them, and that does not work with SMS Popup.
     
  9. Benny

    Benny Member

    Joined:
    Feb 1, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This is a problem I encountered in 2.2, it's not a problem with Pete's build.
     
  10. mursepaolo

    mursepaolo Member

    Joined:
    Mar 16, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hmm.. i think i'll wait. damn, this is tempting though.
     
  11. lee__D

    lee__D Member

    Joined:
    May 21, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i just did a voice search, it had me install voice search and worked fine.

    hae not tried bluetooth dialing

    handcent LED words for me. it didnt work at first, but now it's consistently working. actually flashes, too, doesnt stay on solid
     
  12. lumpysherman

    lumpysherman Member

    Joined:
    Nov 28, 2009
    Messages:
    328
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Working fine for me also. I do miss some of the extras I had with CM 6.1.2 but what do you expect with stock. Great Job Pete!
     
  13. pbrewer81

    pbrewer81 Member

    Joined:
    Apr 23, 2010
    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    California
    Ratings:
    +1
    Ti Bu

    Awesome job Pete!!! I love it!
    Not sure if this is a bug or if I'm completely missing something but does anyone have an idea as to why Ti Bu will not restore my apps. Ti Bu tries to restore them but then the phone reboots. I'm stumped.
    Thanks all.
     
  14. joe1980

    joe1980 Member

    Joined:
    Sep 29, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Haven't experienced those bugs myself... I've had a couple of issues though:
    1. Gmail, YouTube, etc. wouldn't install until I set the application installation location to auto (it seemed to be set to sdcard by default). Street View still wouldn't install after this, and I had to manually copy it over to /system/app from an older backup.
    2. I'm using LauncherPro and keep getting redraws. I've got 'ro.HOME_APP_ADJ=1' in my /data/local/prop file, and have the LauncherPro setting for keeping it in memory. I very rarely got redraws in BB 0.6.2, but get them a few times a day on GPA10. Is anybody else experiencing this? Has anybody found a solution?
     
  15. 561427

    561427 Member

    Joined:
    Mar 4, 2010
    Messages:
    349
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Seattle, WA
    Ratings:
    +3
    I switched from UD 2.5 and like this because this seems smoother than UD. I do have some things I hope others can clear up. I have a problem with the soft keys. I don't have the option to long press the magnifying glass for voice search after I installed. I even googled an apk that allowed me to assign that button do a program when I was on miui for a few days but it won't work. No defualts for voice search, the apk I installed, or google search to clear. And also. I am using adw launcher and increased the rows and columns is the drawer and it doesn't show all the text for the app names in the vertical orientation for the last row only. Never had this issue with adw on other roms but I have never run GB before.

    Can anyone help diagnose these problems?

    Sry, one more thing that is the biggest issue. I often times have to hit the soft keys 2 times because they don't work immediatly. I know they sense the command because in certain programs they vibrate but don't do anything until I basically double click it.

    Thanks guys
     
Search tags for this page

android audio problem speak again

,
audio problem speak again
,
connection problem speak again
,
enable blluetooth voice dialing android 2.3.5
,
galaxy young audio problem speak again
,
problem with android gingerbread voice dialing and bluetooth
,
update droid x2 2.3.4 to 4.0 gpa scale