1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Getting rid of voicemail notification

Discussion in 'Android General Discussions' started by VTX, Apr 13, 2010.

  1. VTX
    Offline

    VTX New Member

    Joined:
    Apr 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Sorry if this is a stupid question, but I just recently got google voice on my phone (Moto Droid) and now I have a voice mail notification on the top bar of my phone that won't go away. It says I have one voice mail, but I don't.

    How do I get rid of it?
  2. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    What does it say when you dial *86?

    Sent from my Droid using Tapatalk
  3. alm0614
    Offline

    alm0614 New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    0
    I had this happen to me. there are no shortcuts around it. follow these steps:
    1) disable google voice
    2) have someone leave you a voicemail
    3) go into your VZ voicemail, *86, and delete all voicemails
    4) make sure the icon goes away
    5) enable google voice
  4. VTX
    Offline

    VTX New Member

    Joined:
    Apr 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Well, that's strange as well, because it used to go to my voice mail. Now when I dial *86 I hear my own voice mail greeting and then a tone to leave myself a voice mail.

    However, after that happened I realized that google voice gave me a voice mail number and I went into the settings and changed my default voice mail number to that number instead. When I call the google voice mail number I get my voice mail box. It says I have no new messages.
  5. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    Dial *73 and hit send. After you hear the beeps you can hang up and try *86 again

    Sent from my Droid using Tapatalk
  6. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Can't you just pull down your notification bar, and hit "clear"?
  7. VTX
    Offline

    VTX New Member

    Joined:
    Apr 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Nope, there is no option to clear it. I even waited until I got an email and then the "clear" button came up. I hit it and it cleared everything but the voice mail notification.

    Thanks this worked!
  8. alm0614
    Offline

    alm0614 New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    0
    yep, i had the same problem. took me hours to figure out, but glad to help. please pass it along to anyone else who comes across this
  9. VTX
    Offline

    VTX New Member

    Joined:
    Apr 13, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Will do. Thanks again!
  10. kenbarnum
    Offline

    kenbarnum New Member

    Joined:
    Nov 10, 2009
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    0
    This happened to me today. I LOVE THIS FORUM!
    Thanks alm0614 and warrior21 ...I needed both posts
  11. alm0614
    Offline

    alm0614 New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    0
    glad to help.. thats what were all here for..
  12. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    Glad you got it figured out, happy to help

    Sent from my Droid using Tapatalk
  13. phreakaj
    Offline

    phreakaj New Member

    Joined:
    Nov 16, 2009
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    disaqble enable gv?

    How do I do this?
  14. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    What exactly are you trying to do?
  15. apastuszak
    Offline

    apastuszak New Member

    Joined:
    Jan 5, 2010
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    2 months of this on my phone and Verizon recommending a hard reset and this set of steps finally fixed the problem! Thank you!
  16. alm0614
    Offline

    alm0614 New Member

    Joined:
    Nov 18, 2009
    Messages:
    1,240
    Likes Received:
    5
    Trophy Points:
    0
  17. oldtrucks
    Offline

    oldtrucks New Member

    Joined:
    Apr 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue but don't have Google Voice or if I do have no idea how I got it. I have two email accounts through Google and neither show the GV application. The voicemail on the Droid Icon shows 1 voicemail but when I go check I have no new messages.
  18. likinthedroid
    Offline

    likinthedroid New Member

    Joined:
    May 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Happened to me too...

    Thanks alot warrior, that worked
  19. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    Glad it worked for you, it seems to be a common issue
  20. jtown82
    Offline

    jtown82 New Member

    Joined:
    Sep 21, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    *86 still not working

    i found this thread after the debacle google voice has caused me. first i had the notification that would never go away then i realized when i was hitting *86 it was wanting me to leave myself a message. ive deactivated gv uninstalled it from my phone ect done everything possible. i did the *73 multiple times. but when i hit *86 it still just goes straight to asking me to leave a message on my verizon voicemail. this is my first smartphone... so im still new to alot of this but this is so freaking frustrating. google voice has been nothing but a hassle so far.

    this is what i get for trying to run before walking i guess.

    can anyone help with a simple explanation of how to get my voicemail back to normal and to stop wanting me to leave a vm... its dumb that i have to interupt the vm with pound and put in my pin each time just to check my VM from my actually phone.
Search tags for this page
disable voicemail notification kyocera rise
,
getting rid of voicemailicon on a droid phone
,
how to clear notifications on kyocera rise
,

how to clear voicemail icon on kyocera rise

,
how to delete voicemail on kyocera
,
how to get rid of the voicemail notification on kyocera rise
,
how to get rid of voicemail icon on droid
,
how to get rid of voicemail icon on kyocera rise
,
how to get rid of voicemail notification on android
,
how to get rid of voicemail notifications on kyocera rise
,
i cant clear the notification of voicemail in my pull down b
,

kyocera rise voicemail icon

,
kyocera rise voicemail icon reset
,
kyocera rise voicemail symbol not going away
,
remove voice mail icon kyocera rise