Get back Google Voice search

Discussion in 'Android General Discussions' started by HolyGrail, Jan 7, 2010.

  1. HolyGrail

    HolyGrail Premium Member
    Premium Member

    Joined:
    Dec 16, 2009
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    arg! :blink:. Was trying out Handcent, and now when I hold the search button its associated with Handcent and no longer allows search of web pages. I have been on this a hour and can't find how to set it back. :wacko: Help anyone?
     
  2. JamesX

    JamesX Member

    Joined:
    Jan 6, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It is not listed as a widget?
     
  3. HolyGrail

    HolyGrail Premium Member
    Premium Member

    Joined:
    Dec 16, 2009
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Its when you hold the search button down, and voice search comes up, its no longer doing this. This was the default. Now when I hold it down it opens up Handcent. Trying to get the search button back to the default.
     
  4. xmnj

    xmnj Member

    Joined:
    Nov 17, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go into settings for Handecent, all the way down at the bottom, turn off Quick Compose
     
  5. griz8791

    griz8791 Member

    Joined:
    Nov 20, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I THINK this might be what you are looking for --

    Go into Handcent.

    From main Handcent screen (showing your various text threads), touch the menu key on the chassis of the phone.

    Touch Settings.

    Scroll all the way to the bottom to where it says "Quick Compose." If there is a check in either of those boxes, clear it. The reason I am suggesting this is that one of those "Quick Compose" options involves a long-press on the search key, which is what you are currently trying to UNassign from Handcent.
     
  6. JamesX

    JamesX Member

    Joined:
    Jan 6, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You can try going

    Home Screen > Menu > Settings > Applications > Manage Applications.

    Select the APP and select “Clear Defaults”.

    It will clear any action that app is assigned as default action.
     
  7. HolyGrail

    HolyGrail Premium Member
    Premium Member

    Joined:
    Dec 16, 2009
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yes, I did uncheck that before, but it just makes a small popup saying enable Quick Compose whenever I hold the search down.
     
  8. HolyGrail

    HolyGrail Premium Member
    Premium Member

    Joined:
    Dec 16, 2009
    Messages:
    370
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That worked. :hail: I bow to you King JamesX.
     
Search tags for this page

how to turn off google search voice droid x2

,

problems with voice search on droid x

,

voice search for android turn off read back