1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

GChat/talk problems...

Discussion in 'Android Applications' started by sincerity, Dec 8, 2009.

  1. sincerity
    Offline

    sincerity New Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    ever since getting the droid I have had a horrible time using chat on a computer via gmail...I keep it up and communicate with my wife during work....but it started off logging me on/off all of the time and then now I get roughly 1/2 of the msgs my wife sends on teh computer..and i'd say 1/8 of the messages she sends will come in on my phone...anybody else?
  2. sincerity
    Offline

    sincerity New Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    nobody? any way to disable talk on the droid?
  3. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    disable? GTalk is on there OEM... but you don't have to use it.
  4. sincerity
    Offline

    sincerity New Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    I know....but it clearly is causing problems with gchat on pc. It's horrible and started happening the same time I got the droid. so I was asking if I could disable in hopes that it would remedy the situation...now i'm not getting hardly any msgs wife sends me.
  5. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    Oh ok. Now I understand better.
    You can disable the automatic sign in on Gtalk on your Droid. I would also try disabling the mobile indicator. Then try a reset of your device and see if that helps.
  6. sincerity
    Offline

    sincerity New Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0

    good idea trying now...thx. almost like sometimes it'll send the msg to the phone but not pc...like they are hindering each other instead of working seamlessly like for instance it used to on my blackberry.
  7. brochaos
    Offline

    brochaos New Member

    Joined:
    Dec 23, 2009
    Messages:
    781
    Likes Received:
    0
    Trophy Points:
    0
    do you close your chats when you are done? i've noticed that when all my chats are closed, the first message from somebody will show up on my pc (gmail running 24/7) and phone at the same time. and then whichever place i respond from, only that device will get the subsequent messages.
  8. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    +1 on this. It sends to both if both are open, and then only responds to the one I responded from.
  9. sincerity
    Offline

    sincerity New Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    hmm interesting. let me think...8-4 during the day I have gmail up...all other times it's down, but talk is always running on phone (well up until I took martin's advice and disabled login auto)
  10. M1dnite
    Offline

    M1dnite New Member

    Joined:
    Nov 6, 2009
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Walled Lake, MI
    Desktop takes priority over messages (as it should). You will need to sign out, or turn off chat on gmail.
Search tags for this page

disable gchat on android phone

,

does gchat on your phone show up on computer

,

droid gchat

,

getting gchat on phone

,

news