GB .05 and recovery

Discussion in 'Liberty ROM D2' started by d4dEf@c@, Jun 3, 2011.

  1. d4dEf@c@
    Offline

    d4dEf@c@ Member

    Joined:
    May 26, 2011
    Messages:
    636
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +2
    I cannot get into recovery with GB .05! I have tried flashing both bootstraps, then using CW to boot to recovery, no joy with either.

    I'm not really sure what to do at this point. When I do try to reboot into recovery I get the box with an out-arrow and the android gut, the bar fills yellow about 20% of the way then stops.

    Any help would be appreciated.
  2. ldopa
    Offline

    ldopa Silver Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    Rochester NY
    Ratings:
    +2
    Check syste/bin for the hijack file and the logwrapper, logwrapper.bin file. If its there, then i would try installing the app again manually outside the toolbox. I wish I knew what the solution was

    From my Liberated DROID2 at 1.25ghz
  3. d4dEf@c@
    Offline

    d4dEf@c@ Member

    Joined:
    May 26, 2011
    Messages:
    636
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +2
    SOLVED- To get to recovery flash bootstrap, then use reboot to bootstrap from Liberty

    thanks for the feedback. I solved this though.

    turns out that once you install the bootstrap, i have to use the liberty toolbox or Droid OC app to reboot into bootstrap- NOT RECOVERY.

    also it will not launch into recovery form CW.... not sure why. But crisis averted as i was finally able to enter recovery, create my nand, flash a zip what have you.