gallery

Discussion in 'Bugless' started by MAD450r, Jun 5, 2010.

  1. MAD450r

    MAD450r Theme Developer
    Theme Developer

    Joined:
    Apr 21, 2010
    Messages:
    1,297
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    I cant seem to get the gallery working. I tried wiping and even tried different rom dont know what is going on. Is it something on my mem card that is wrong maybe ? I did partition for apps2sd but it was working at first
    I tried full wipes and I can take new pic's with my camera then the gallery will seem to be working but 5 minutes later it will be empty again.
    If I go via file explorer the files are still on my mem card in the same folder created by the camera.

    I just dont understand what is happening. If anyone has any ideas on how to fix this im will to try anything.
     
  2. Dmoralize

    Dmoralize Member

    Joined:
    Nov 18, 2009
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nazareth, PA
    Ratings:
    +0
    Do the images show up if you reboot or unmount/mount your memory card?

    There is an app called "SDRESCAN". It basically rescans your sd card in a couple seconds. Sometimes the gallery doesn't see new camera photos or pics downloaded via ftp. Run SDRESCAN and then they show up. It's worth trying.

    Hope that helps.
     
  3. MAD450r

    MAD450r Theme Developer
    Theme Developer

    Joined:
    Apr 21, 2010
    Messages:
    1,297
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    thanks for the suggestion

    I had never heard of this before but still no luck. I dont know what broke it on me but it wont work now. No matter what rom I try to run. Im guessing it has to do with my sd card at this point.
    thinking of putting it in my pc and wiping it again to start over, screw the apps2sd if this is what its going to do to me.
     
  4. AMGBenz1

    AMGBenz1 New Member

    Joined:
    Dec 15, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same thing happen to me. Somebody in this forum helped me out with this tip. Go into your SDcard via Astro, Find the ".nomedia" folder toward the top, rename it to "nomedia" without the "." , See what happens. It worked for me
     
  5. ASN-121

    ASN-121 Member

    Joined:
    Dec 27, 2009
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mesa
    Ratings:
    +0
    I just had this issue earlier, rebooted, and still no luck. I went into Astro to look at some files, and I just tried the gallery again, and it rebuilt itself.
     
  6. MAD450r

    MAD450r Theme Developer
    Theme Developer

    Joined:
    Apr 21, 2010
    Messages:
    1,297
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    nomedia

    where is that folder suppose to be in the root of my sdcard or in the DCIM folder?

    Im wondering cause i dont see that file at all on this sd card wonder if thats why its not listing anything in my gallery at all.

    Just ckecked my sdcard backup from before I partitioned and I still dont see that folder, I dont see it on my incredible either, and that ones gallery works fine
     
    #6 MAD450r, Jun 5, 2010
    Last edited: Jun 5, 2010
  7. ASN-121

    ASN-121 Member

    Joined:
    Dec 27, 2009
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mesa
    Ratings:
    +0
    Is there a .nomedia file (not folder) in there? If so, that will be why it's not listing anything. Any folder that contains a .nomedia file is overlooked by the gallery.
     
  8. MAD450r

    MAD450r Theme Developer
    Theme Developer

    Joined:
    Apr 21, 2010
    Messages:
    1,297
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    nomedia file

    where would it be?
    in the root of my sdcard ?

    Im searching my sdcard nd I dont see that file
    hmm that must be whats missing

    found it thanks was a hidden file on the phone itself found it on the pc and renamed like you said and boom its finding all my pic's

    thanks so much
     
    #8 MAD450r, Jun 5, 2010
    Last edited: Jun 5, 2010
  9. ASN-121

    ASN-121 Member

    Joined:
    Dec 27, 2009
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mesa
    Ratings:
    +0
    That's where I would start if you aren't able to view anything in your Gallery. But I'm assuming you were having the same problem I did, where the screen would go black and just sit there for a minute, then give the FC/Wait/Report?
     
  10. MAD450r

    MAD450r Theme Developer
    Theme Developer

    Joined:
    Apr 21, 2010
    Messages:
    1,297
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    no force close

    Just didn't have anything listing, but its all good now thanks.

    I did have the file you referred to in my root of the sdcard. I had to find it on pc to rename it now its all good.

    Mine was opening gallery fine would just say no files before but its all good now