1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

gallery wont open since OTA 2.1 update

Discussion in 'Android Tech Support' started by monkeyboy383, Apr 4, 2010.

  1. monkeyboy383
    Offline

    monkeyboy383 New Member

    Joined:
    Jan 26, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    Anyone else having this issue? I open the gallery and it just says loading with some odd abstract looking background. I just updated from the OTA 2.1 update less than an hour ago. Tried pullin the battery, but idk what else to do. Help! Thanks
  2. Jonny Kansas
    Offline

    Jonny Kansas Premium Member Premium Member

    Joined:
    Jan 21, 2010
    Messages:
    2,686
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Michigan's Upper Peninsula
    Just got the update a little over 3 hours ago ota myself, but it opened fine for me. How long are you waiting for it to load? I ran the apk and I also previously ran a rom with this gallery. Not sure if that matters, but I know the first time I opened it, it took it a little while to load up...
  3. monkeyboy383
    Offline

    monkeyboy383 New Member

    Joined:
    Jan 26, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    10 minutes. Idk why but it just started workin a min ago. Its cool, now that it works
  4. Jonny Kansas
    Offline

    Jonny Kansas Premium Member Premium Member

    Joined:
    Jan 21, 2010
    Messages:
    2,686
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Michigan's Upper Peninsula
    Glad it's working for you now!
  5. bin82
    Offline

    bin82 New Member

    Joined:
    Apr 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue except mine says:

    "Application is not installed on your phone." :icon_eek: What?

    Anyone have a fix for this issue? I cant even find the app on the Android Market to install...
  6. Guerrilla
    Offline

    Guerrilla New Member

    Joined:
    Dec 7, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Use the shortcut inside the app drawer.
  7. bin82
    Offline

    bin82 New Member

    Joined:
    Apr 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    When I go to manage applications, it is not there. I do have a com.android.gallery though.
  8. J*Bishop
    Offline

    J*Bishop New Member

    Joined:
    Jan 23, 2010
    Messages:
    540
    Likes Received:
    0
    Trophy Points:
    0
    have you tried deleting the old gallery off your home page?
  9. bin82
    Offline

    bin82 New Member

    Joined:
    Apr 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Bingo - thank you!
  10. J*Bishop
    Offline

    J*Bishop New Member

    Joined:
    Jan 23, 2010
    Messages:
    540
    Likes Received:
    0
    Trophy Points:
    0
    anytime! glad i could help.
  11. djstar2k2
    Offline

    djstar2k2 New Member

    Joined:
    Nov 1, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    idk my gallery loads at times then times it dont. go to gallery to send a pic threw message app. all objects dont appear go to play a vid crashes after plays. just very buggy