Gallery from 2.1 (From Sholes 1.2) crashes - battery pull

Discussion in 'Android Hacks and Help' started by Se7enLC, Jan 25, 2010.

  1. Se7enLC
    Offline

    Se7enLC Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,262
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I just installed Sholes 1.2, and so far I'm impressed. Everything seems to work as advertised. The 2.1 Launcher is crazy slow, though, so I just went back to Home++ again.

    So far the only major problem is that the 2.1 Gallery crashes HARD - Requires a battery pull or it reboots itself.

    I just tried a clear cache + data. Took a long time to start the next time, but I got the same problem again.

    It should be noted that I have a few large movies on there - 500mb+. Any thoughts, suggestions?
     
  2. thistle
    Offline

    thistle Member

    Joined:
    Dec 23, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Several people have reported this in the Sholes.info threads here and all alldroid.
     
  3. Se7enLC
    Offline

    Se7enLC Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,262
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I found the cause (my cause, anyway). I reverted back to Gallery 2.01 and found that Gallery was STILL causing the droid to crash/reboot.

    Turns out, the videos being created by QIK are somehow not playing nicely with Gallery. Once I deleted those videos, Gallery was happy again, even the 2.1 version. Hope this helps somebody else!
     
  4. zeiroe
    Offline

    zeiroe New Member

    Joined:
    Jan 4, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I hade a couple items in my "download" folder that was causing problems with gallery untill i deleted it.
     
  5. terl00
    Offline

    terl00 New Member

    Joined:
    Apr 3, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i did the same deleted downloads and now works fine...hope i am not jinxing myself
     
  6. Yakuzagang5
    Offline

    Yakuzagang5 Member

    Joined:
    Dec 15, 2009
    Messages:
    235
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    why the heck are you running sholes 1.2 right now? lol that is an extremely outdated OS