Gallery - Cache Folder WTF?

Discussion in 'Android Applications' started by emonsterick, Apr 24, 2010.

  1. emonsterick
    Offline

    emonsterick New Member

    Joined:
    Mar 19, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    Every time I open up my gallery I get a folder called cache with four black, empty pictures inside. It doesn't matter how many times I delete it, every time I open the gallery back up, there they are.

    Does anyone have a clue as to what's causing this and what I can do to get it to stop? My sanity is at it's breaking point!

    Thank you!

    [​IMG]


    EDIT: I got it on stock Cyanogen 5.0.6.2 and am getting it as well with smoked glass-esque.
    Last edited: Apr 24, 2010
  2. Dr01d
    Offline

    Dr01d New Member

    Joined:
    Jan 18, 2010
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Yup just started getting this yesterday myself. I also have to manually refresh my SDCard to see new pictures in my gallery occasionally. Running TeamChaos rom.
  3. rcfx
    Offline

    rcfx New Member

    Joined:
    Mar 8, 2010
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    Huh, I just started getting this too, strange. Easy to fix though, just put a blank file in that same directory called .nomedia and it won't show up in your gallery.

    edit: here is where the folder is on my sdcard: /sdcard/data/beautifulwidgets/cache
    Last edited: Apr 24, 2010
  4. Alex K.
    Offline

    Alex K. New Member

    Joined:
    Mar 9, 2010
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pennsylvania
    This is because these pictures are on you SD card and are most likely created by an app that you are using.
  5. Sal R.
    Offline

    Sal R. Member

    Joined:
    Nov 26, 2009
    Messages:
    421
    Likes Received:
    15
    Trophy Points:
    18
    Started after an update to beautiful Widgets that used transparency.
  6. Alex K.
    Offline

    Alex K. New Member

    Joined:
    Mar 9, 2010
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pennsylvania

    TADA! - there's your culprit.
  7. Wuzz Ranger
    Offline

    Wuzz Ranger New Member

    Joined:
    Feb 21, 2010
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N.E. Ohio
    I have a folder in my gallery called Drop Box. There is only one picture in this Drop Box section. I cannot delete it...it doesn't give me the option to delete it. I even went through Astro File Manager to find it...but I cannot. It is the weirdest thing.
  8. rcfx
    Offline

    rcfx New Member

    Joined:
    Mar 8, 2010
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    Get the name of the pic in the gallery and find it with a search using root explorer. Then you can put that .nomedia file in it to hide it.
  9. 928Droid
    Offline

    928Droid Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    3,753
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Western North Carolina Mountains
    Go to SDcard/Data/BeautifulWidgets/Cache and delete the 4 files. Hopefully it won't happen again, if it does I will make Dev aware.

    FYI, "Drop Box" is your default Picasa Folder for adding pics, it shows up because you are syncing with Google Picasa on the web.
  10. 928Droid
    Offline

    928Droid Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    3,753
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Western North Carolina Mountains
    BTW, this is not Koush related so if no one objects I am moving it to Applications in hopes it will help others with the same question.

    Thanks!
  11. karyney
    Offline

    karyney New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    I am also getting this. I delete it through Astro and it literally refreshes before my eyes, I can't get rid of them.

    Edit: They're gone! Finally. I hope they stay that way. Thanks for the help.
    Last edited: Apr 25, 2010
  12. Dr01d
    Offline

    Dr01d New Member

    Joined:
    Jan 18, 2010
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Ty =)

    longer message
  13. billyk
    Offline

    billyk New Member

    Joined:
    Dec 26, 2009
    Messages:
    696
    Likes Received:
    10
    Trophy Points:
    0
    Just started getting this too. I am a new Beautiful Widgets owner. I just chucked the files using Astro as instructed earlier in this thread. Hope they do not reappear!
  14. karyney
    Offline

    karyney New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago
    They're back! How annoying.
  15. billyk
    Offline

    billyk New Member

    Joined:
    Dec 26, 2009
    Messages:
    696
    Likes Received:
    10
    Trophy Points:
    0
    Yeah - I noticed that too.
  16. J*Bishop
    Offline

    J*Bishop New Member

    Joined:
    Jan 23, 2010
    Messages:
    540
    Likes Received:
    0
    Trophy Points:
    0
    fffuuuu i'm getting this as well.
  17. meaker
    Offline

    meaker New Member

    Joined:
    Dec 10, 2009
    Messages:
    393
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charlotte, NC
    What is causing these to show up? I had them and deleted but they show back up the other day. Is it every time you mess with the skins, or configuring? How can I stop them form coming back to my gallery permanently?
  18. meaker
    Offline

    meaker New Member

    Joined:
    Dec 10, 2009
    Messages:
    393
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charlotte, NC
    Has anyone found a fix to this yet?
  19. psujames41
    Offline

    psujames41 New Member

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    I have this as well.... ugh
  20. pool_shark
    Offline

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Old thread I know but I've run into this. Yesterday I reformatted my SD card to fix it, today I decided to try harder without doing that.

    First, delete pics from the gallery first, and the problem doesn't happen.

    Second, if you forget to delete from the gallery (which I fully expect to do myself), delete the thumbnail cache in DCIM. At the same time I also cleared the data in applications moto...blah....blah...photowidget.

    Not sure exactly which one fixed it, but doing them caused the photo gallery to re-add all images.
Search tags for this page
android gallery cache folder
,

android photo cache

,

android picture cache

,
android pictures cache
,
cache folder in gallery android
,

cache pictures android

,
gallery cache
,

motorola online gallery cache

,
picture cache on android
,
what is cache in gallery
,
what is gallery cache
,
what is motorola online gallery cache