Galaxy S3 sending SMS alerts to exchange email

Discussion in 'Android Tech Support' started by krismarie, Jul 9, 2012.

  1. krismarie
    Offline

    krismarie New Member

    Joined:
    Jul 5, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I have my work email set up via exchange on my s3, and it keeps sending SMS notifications, along with the actual text, to my exchange email account. How do I disable this?
  2. sethatwood
    Offline

    sethatwood New Member

    Joined:
    Jul 10, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    And the winner is ...

    go into settings > accounts and sync > Micro$oft Exchange Account > Settings > Name of Account > Scroll to the very bottom.

    uncheck "Sync SMS"
  3. anySmarterIdRunLinux
    Offline

    anySmarterIdRunLinux New Member

    Joined:
    Jul 18, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    That's funny. Thought I was reading a MSFT thread. Only MsFT makes you go 6 levels deep for a radio button.

    But thanks for the solution. Am having same issue.
  4. chiptech
    Offline

    chiptech New Member

    Joined:
    Oct 29, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    further clarification

    I appreciate the posting on how to deal with stopping sms messages getting posted to my inbox. But i had to go further into the menu to find the sync SMS to un tag, it was under server setttings, once i clicked on my email account name. poke around, you'll find it.
  5. G_Rossney
    Offline

    G_Rossney New Member

    Joined:
    Nov 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    How can I reply to the SMS message from Outlook?!

    So my question is how can I reply to the SMS message from outlook! I find it so annoying typing a response on my phone, I think it would be awesome to simply be able to type a response like I'm responding to an email!
  6. dbj
    Offline

    dbj New Member

    Joined:
    May 22, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    had the same issue, this solves it for me!
  7. eugenerudenko
    Offline

    eugenerudenko New Member

    Joined:
    May 6, 2013
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Why do you need to reply to SMS from your outlook? It's just a notification.
  8. EvilDaifu
    Offline

    EvilDaifu New Member

    Joined:
    May 27, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Melbourne
    So I have a Samsung Galaxy S4 and suddenly 2 days ago, started getting first 160 characters or so of SMS messages sent to my work email account - now that is undesirable because not all txt messages are work related. So on the Samsung Galaxy S4 you have to go even further down layers.

    Settings (gear cog up the top)
    Accounts
    Microsoft Exchange ActiveSync
    Settings
    Touch on your work email address under Added accounts
    Scroll down to More settings and touch it
    Scroll down to Sync SMS and uncheck it

    Buggered if I know how it got set in the first place as it was not doing it before and I definitely did not just follow all the above steps to turn it on LOL.

    Hope that helps :biggrin:
  9. ddenunzio
    Offline

    ddenunzio New Member

    Joined:
    Jul 14, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    S4 owners...

    Open your corporate email on your phone open settings>select your account>scroll down to more options>scroll down to sync sms> uncheck

Search tags for this page

galaxy s3 sending texts to email

,
galaxy s3 sms sync
,

galaxy s3 text going to email

,

galaxy s3 text messages in email

,

galaxy s3 text to email

,

galaxy s3 texts going to email

,
samsung galaxy s3 sending texts to email
,
samsung galaxy s3 text in email
,

samsung galaxy s3 text to email

,
texts going to email galaxy s3