Galaxy S II 4G (Sprint Version) Won't Notify Me of MMS?

Discussion in 'Samsung Galaxy SII' started by russiat, Jul 10, 2013.

  1. russiat
    Offline

    russiat New Member

    Joined:
    Jul 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hey -
    I got a new Galaxy S II 4G for Virgin Mobile a week ago, more or less, and so far it's an amazing phone. The only thing is that when someone sends me an MMS - like with a picture or audio recording or something - it doesn't notify me of it. It doesn't vibrate or ring. I'm not sure if the screen turns on, but I haven't seen it turn on. It does show the notification when I turn on my screen, but it's still annoying that it doesn't vibrate or ring.

    It does vibrate and ring and turn on the screen for SMS, but not MMS.

    Does anyone know how to fix this?
    Thanks in advance!
  2. tylerw1285
    Offline

    tylerw1285 New Member

    Joined:
    Aug 13, 2013
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    0




    Yes. Click the text icon " screen with all contacts you have sms" hit the menue button, hit settings, scroll to mms settings, check the box for mms alerts
Search tags for this page
galaxy doesnt alert mms
,

galaxy s2 wont notify for mms

,

galaxy s3 doesn't notify me when i get mms

,

galaxy s3 not notifying mms

,

galaxy s4 no notification of mms

,

galaxy s4 won't notify me when i get a picture message

,

my galaxy s4 mini wont notify me when screen is off

,
my gs4 doesn't notify me when i have a picture message
,

not getting mms notification

,

note 2 my phone wont notify me

,
phone doesnt notify when i get a mms
,
s3 no notification mms message