Galaxy Nexus not connecting

Discussion in 'Samsung Galaxy Nexus' started by Lanmonster, Mar 17, 2012.

  1. Lanmonster
    Offline

    Lanmonster New Member

    Joined:
    Jan 16, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valley Mills, TX
    I have installed the drivers on my computer but when I plug my phone in, it doesn't recognize it.
    I used to be able to recognize it when usb debugging was disabled but when I turned it on, it disappeared.
    Please help
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    I'm taking a guess here but when you plug your phone on your computer you should be able to set it to PC or Mass Storage if it's a Mac. That's the way most Android phones work.
  3. jntdroid
    Offline

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,435
    Likes Received:
    292
    Trophy Points:
    83
    Location:
    TX
    Well the Nexus is finicky in this dept. It doesn't have a USB mass storage option - some hate that, others love it. But that's a discussion for another thread...;) To the OP, have you tried walking through Wugs toolkit?

    You might check in your Windows Device Manager for any Android devices that have errors. If you see it, right click, properties, update driver, look on your system, find the Samsung one and apply. Those instructions are poor because I'm going off the top of my head, but if you can get it that way, it'll probably work. But try Wugs toolkit first... :)

    Sent from my Galaxy Nexus using Tapatalk
  4. joyu
    Offline

    joyu New Member

    Joined:
    Jan 9, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Try settings, storage, menu, USB computer connection. You can try both settings, at least one of them should work with your computer.

    Sent from my Galaxy Nexus using DroidForums
  5. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Thanks I appreciate the response I wasn't sure what the deal was with a Nexus.
  6. jntdroid
    Offline

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,435
    Likes Received:
    292
    Trophy Points:
    83
    Location:
    TX
    Yeah it's weird... it's one big partition. I guess the benefit is your "sd card" is never tied up, so to speak - you can move stuff on and off without interrupting phone usage. But if you factory reset, it wipes it all... I personally don't like it, but I'm sure there are technological reasons beyond me that make it "better". Plus I'm just not used to it... and not always comfortable with change. :)
  7. Lanmonster
    Offline

    Lanmonster New Member

    Joined:
    Jan 16, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valley Mills, TX
    I followed the instructions but when I get to the part where I have to configure the drivers, it says that there are no drivers installed. But, When I install the samsung drivers, it tells me that they are already installed...
  8. jntdroid
    Offline

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,435
    Likes Received:
    292
    Trophy Points:
    83
    Location:
    TX
    I'm on my computer now, so see if these instructions make more sense...

    In the device manager , find the Android device that has an error. Right click>update driver software>browse my computer>let me pick from a list>android usb devices. Once there, on the left half, select "Samsung Electronics as manufacturer" (hopefully it's there). On the right side of the same screen, select "samsung android composite adb interface", or a similarly worded option. Then hit next and apply and hopefully it works... I *think* you'll want your device plugged in while you're doing all that.

    *fingers crossed*
  9. jpnestel
    Offline

    jpnestel Member

    Joined:
    Dec 9, 2010
    Messages:
    185
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Las Vegas
    I had an issue the other day. Had to turn off force fast charge then it worked. Hope u get it figured out

    Sent from my Galaxy Nexus using Tapatalk
  10. Lanmonster
    Offline

    Lanmonster New Member

    Joined:
    Jan 16, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valley Mills, TX
    When I go to device manager, my phone doesn't show up as an android device. It says other devices---->Galaxy----->MTP
    both have yellow triangles
  11. jntdroid
    Offline

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,435
    Likes Received:
    292
    Trophy Points:
    83
    Location:
    TX
    Try one (or both) of those... the Nexus is an MTP device by default when it plugs in.
  12. Lanmonster
    Offline

    Lanmonster New Member

    Joined:
    Jan 16, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valley Mills, TX
    I don't know what I did, but I got it to work!
  13. jntdroid
    Offline

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,435
    Likes Received:
    292
    Trophy Points:
    83
    Location:
    TX
    Good deal! I don't know why, but I've always had issues with Samsung phones/driver... always had to do some "roundabout" work to get them working right... who knows. Glad you got it working!
  14. mcmuggy
    Offline

    mcmuggy New Member

    Joined:
    Dec 16, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    turned off my fast charge from my kernel settings menu and it worked for me.
  15. whotheheck
    Offline

    whotheheck New Member

    Joined:
    Mar 10, 2012
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Try a different MicroUSB Cable

    I solved my problem with the PC not detecting the Nexus by switching to a different MicroUSB cable (The one for my Blackberry) and the second I did that the phone was detected by Windows.

    Of course I had the Samsung drivers installed and also went into the phone's settings and enabled the debugging
  16. TehKitster
    Offline

    TehKitster New Member

    Joined:
    Jun 16, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Dude, I have a stock Galaxy Nexus running 4.2.1. How do I turn this off? I want to root my phone but it won't show up in my PC. How do I disable force fast charge?
Search tags for this page

computer doesn't recognize galaxy nexus

,

computer not recognizing galaxy nexus

,
disable fast charge galaxy nexus
,
galaxy nexus doesn't connect to pc
,

galaxy nexus not connecting to computer

,

galaxy nexus not connecting to pc

,

galaxy nexus not recognized by pc

,

galaxy nexus not showing up on computer

,
galaxy nexus will not connect to pc
,
galaxy nexus wont connect to computer
,
nexus not connecting to pc
,

pc doesn't recognize galaxy nexus

,
samsung galaxy nexus not connecting to pc
,
samsung galaxy nexus not recognized by pc
,
why wont my computer recognize my galaxy nexus