Galaxy 1777 data suddenly not working. please help

Discussion in 'Android Hacks and Help' started by fifthmanstanding, Nov 16, 2012.

  1. fifthmanstanding

    fifthmanstanding New Member

    Joined:
    Jun 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    First let me start with the phone:

    AT&T Galaxy S II running 4.1.1 SuperNexus Rom Build 4-20121007. Kernel is 3.01.15-CM-g3802d32 faryaa kernel. Baseband 1777UCLE5

    Everything was working fine. I've been running SuperNexus for about a month. The only initial problem I had was that the baseband was not working upon startup and I had to put a new baseband in for it to work, got that fixed and been flying smooth for a month with no issues. Today...suddenly it stopped being so smooth.

    Let me clarify:

    - I can make outbound calls and hear just fine (couldn't do that when baseband was wrong)
    - I can recieve and send text messages
    - I show a full reception bar up top with 3g, the signal bar is grey. That may mean something or it may just be the color theme for this rom. I didn't really pay attention before the issue.
    - Network info: AT&T network, Signal Strength -83 dBm 15asu, Mobile Netowrk type UMTS:3 HPSA+ :15, Service state is 'in service', Mobile Network Status 'connected'

    I was literally in the middle of surfing the internet and pulled up a browser for a webpage, suddenly it hung in terms of loading the website. It did nothing for about ten minutes. I then found that all apps that use data do not work. They attempt to load but give errors. I rebooted the phone several times, shut it down fully several times, removed the battery and sim card, replaced and restarted. None of that worked. I made a call out to a friend and he could hear me and I him very clearly, call dialed out and connected without issues. Text messages come and go just fine.

    The only thing I can think of is that they turned on the 4g signal in my area, or near it today and maybe there's an issue there.

    Please help.

    Thanks in advance.
     
  2. snowman

    snowman Member

    Joined:
    Dec 22, 2009
    Messages:
    443
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Tn.
    Ratings:
    +7
    go into settings and if Data is turned on you most likely need a new Sim card, i had one go bad and had no Data then put in a new sim and all is well
     
Search tags for this page

galaxy s3 network not working, please help