G Mail Pictures???

Discussion in 'Android General Discussions' started by benwiggin2, Dec 16, 2009.

  1. benwiggin2

    benwiggin2 Guest

    Ratings:
    +0
    Sorry if this is 205, I am sure it has been covered somewhere on the forum I imagine-

    When I receive some e mails with pictures embedded in the message, they do not show up when viewing on the droid G Mail.

    I forward to a friend with iphone, and there they are :mad::mad::mad:

    I have tried to find a setting "always display images" or something like that, no luck.

    Solutions, ideas, thoughts??????
     
  2. drew

    drew Member

    Joined:
    Nov 8, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cincinnati, OH
    Ratings:
    +0
  3. 1linuxfreak

    1linuxfreak Member

    Joined:
    Nov 29, 2009
    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah some are aware of this and one work around is to open Gmail in another Browser , works but is a hassle seeing this is a Google phone , right ? :)
     
  4. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    weird I got the pictures someone emailed me fine last night on my droid in gmail.
     
  5. Laurence5905

    Laurence5905 Member

    Joined:
    Dec 3, 2009
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mableton, Georgia, USA
    Ratings:
    +0
    Were they embedded in the body of the e-mail itself, or were they attachments? There's been no problem (that I'm aware of) regarding attachments -- only pics embedded in the e-mail.
     
  6. Erron

    Erron Developer Developer

    Joined:
    Nov 8, 2009
    Messages:
    1,074
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I was having this problem with embedded images. I set up my gmail to the email app instead of gmail and it fixed this. :)
     
  7. benwiggin2

    benwiggin2 Guest

    Ratings:
    +0
    Yeah, it's the embedded images...