Full Charge Popup

Discussion in 'Samsung Fascinate' started by Kidd_Funkadelic, Nov 25, 2010.

  1. Kidd_Funkadelic
    Offline

    Kidd_Funkadelic New Member

    Joined:
    Nov 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I'm a new galaxy s owner and use my fascinate as my primary alarm clock. I just found the info on the hidden menu and the battery fully charged popup disable menu. This is very important to new since the room lights up like a christmas tree when this appears. Unfortunately this menu doesn't seem to do anything. Am I missing a step or do I need to wait for froyo?

    Thanks in advance,
    Kidd_Funkadelic

    Sent from my SCH-I500 using DroidForums App
  2. Swvapunk69
    Offline

    Swvapunk69 New Member

    Joined:
    Nov 12, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    How do u get to that menu?

    Sent from my SCH-I500 using DroidForums App
  3. Kidd_Funkadelic
    Offline

    Kidd_Funkadelic New Member

    Joined:
    Nov 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Follow these steps. Like I said though it has no affect for me. Which really stinks. The alarm clock I use is very dim and then that popup comes on and lights up the whole room in the middle of the night...

    http://sefanboy.com/2010/10/11/samsung-fascinate-hidden-secret-codes/

    Sent from my SCH-I500 using DroidForums App
  4. dispatch1054
    Offline

    dispatch1054 New Member

    Joined:
    May 10, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    I just found this last night and it seems to have worked. @Kidd, are you not getting into the menu, or is it just that whatever you change doesn't have any effect?
  5. Kidd_Funkadelic
    Offline

    Kidd_Funkadelic New Member

    Joined:
    Nov 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    No I definitely get into the menus. I see the actual checkbox that says 'disable full batt popup' and have it selected. But it didn't change anything.

    Sent from my SCH-I500 using DroidForums App
  6. dispatch1054
    Offline

    dispatch1054 New Member

    Joined:
    May 10, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Ah okay. Hmm..that's very strange. Hope you get it figured out :)
  7. T75
    Offline

    T75 New Member

    Joined:
    Dec 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Charged notification PROBLEM SOLVED !

    PROBLEM SOLVED ! NO COST !
    I saw this suggestion in another forum and it WORKS, so I'm passing it on !
    Set the global notifications to SILENT.
    Set the notification on Gmail to any ringtone, NOT DEFAULT.
    Set the notification on messaging to any ringtone, NOT DEFAULT.

    You'll still have a tone when you 1st plug the phone in to the charger, but NO tone when it's fully charged.
  8. Kidd_Funkadelic
    Offline

    Kidd_Funkadelic New Member

    Joined:
    Nov 25, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Do you still get the popup though? That bothers me more than the sound since I turn off the volume at night when I'm charging anyway.

    Sent from my SCH-I500 using DroidForums App
  9. T75
    Offline

    T75 New Member

    Joined:
    Dec 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Sorry, my solution above, fixes the tone and vibration parts of the "Fully Charged" notification. The only other suggestions I have seen for the visual side of the notification, involves rooting the phone, or just turning it over, and placing it on a microfiber cloth to be kind to the screen.
  10. Anna00
    Offline

    Anna00 New Member

    Joined:
    Jan 5, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem. I disabled the "Full Bat Popup" from the hidden menu, yet my phone still vibrates every day when my phone is fully charged. Very annoying. Is there any other way to disable this? I'm desperate!
Search tags for this page
alert notification on fully charged s4
,
disable android samsung fascinate battery charge notificatio
,
fully charged phone tone on galaxy 4
,
galaxy rugby pro full battery notification
,
how to stop samsung s3 from turning on when battery charged
,
how to turn off battery charged notification samsung rugby
,
how to turn off battery charged notification samsung rugby p
,
how to turn off full charge notification of galaxy s4
,
samsung disable fully changed battery
,

samsung fascinate turn off battery charged notification

,
samsung rugby 2 turn off tone when fully charged
,

samsung rugby shut off fully charge alert

,
samsung rugby states fully charged yet it is no
,
turn on battery charged notification galaxy rugby pro
,

will a samsung rugby 2 stop charging when battery is full