Froyo Simply Stunning 4.0 is Here! [6/10/2010]

Discussion in 'ChevyNo1' started by ChevyNo1, Jun 10, 2010.

  1. moterbiker

    moterbiker New Member

    Joined:
    Feb 8, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a reason the car dock doesn't work on this ROM?

    Other than that this is fantastic
     
  2. Shivels

    Shivels New Member

    Joined:
    Mar 20, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I tried ChompSMS and it still displays the stock message notification and the sounds, eventhough I set the stock sound to silent and uncheck the notification options. I have even formated/factory reset and wiped the partition again!! I'm going crazy trying to figure this out:icon_eek:
     
  3. Loyrl

    Loyrl Member

    Joined:
    Nov 28, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    South of Seattle
    Ratings:
    +0
    Having the same issue with Helix launcher, it just force closes everytime I hit the home button. But will upgrade to 4.1 after work and try it again. I wiped and cleared cache. Running 1.25 ulv
     
  4. masprague

    masprague Member

    Joined:
    Mar 4, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Where are all the stock ringtone and notifications?

    Also is there no car dock? If not why? Script to enable it?
     
  5. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Yea, HL is causing problems - I likely will not include it in 4.2 since so many are having issues - I am going to leave it up to each individual user whether they want to download or not.
     
  6. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Didn't even notice the ringtones were missing, will take a look!

    As far as cardock - try the script 'mvch'
     
  7. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    So you enabled it, and it still won't work?
     
  8. mkw87

    mkw87 Member

    Joined:
    Apr 24, 2010
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia
    Ratings:
    +0
    I have tried 3 diff kernels, your 1ghz, jd's 1ghz, p3's 1ghz, I am not trying your mv 1ghz. The rom seems to run great until I try to do anything related to uninstalling apps. I ran a couple of your mv* scripts, the first 3 went fine, the 3rd took a while to execute, the 4th hard locked the phone. The phone hard locks when uninstalling apps through the android app managing system, apporganizer, appbrain sync, etc. Any ideas here, or think it is just kernel related?
     
  9. JhankG

    JhankG Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    3,073
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Summerfield, NC
    Ratings:
    +0
    Did you completely wipe everything before flashing this ROM?
     
  10. mkw87

    mkw87 Member

    Joined:
    Apr 24, 2010
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia
    Ratings:
    +0
    Yes - of note, this is the first 2.2 ROM I've been able to get working for more than 5-10 mins. It reinstalled 81 of my 120ish apps for me, I installed the rest using Titanium......I didn't have any trouble til then. I have since cleared the cache, but it doesn't seem to help. I thought JRummy's Kangerade would work for me the other day, but when I would try to install apps it would hard lock.

    The internet, gtalk, messaging, etc all work great. My quadrant score was double what is was coming from JRummy's latest 2.1 ROM, it just HATES whenever I try to uninstall any apps. I am not using apps2sd, nor have I tried it yet. I will try a data wipe again and see if it helps...........
     
    #514 mkw87, Jun 17, 2010
    Last edited: Jun 17, 2010
  11. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Keep in mind SS4.0 comes with a ULV kernel - the reason why I went back to LV is because too many people were having issues similar to yours. I would try the LV kernel - very likely might clear up your issues.
     
  12. mkw87

    mkw87 Member

    Joined:
    Apr 24, 2010
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia
    Ratings:
    +0
    I tried the ULV, the LV, and I am now on the MV and still experiencing issues. If I can't get it worked out by tonight it won't be the first time going back to 2.1 for me.

    edit: I have messed with it for the last 4 hours, tired of it. I tried this ROM with different Kernels, different roms including JRummy's and BB. I went back to my bare rooted 2.1 before applying the ROMs, no luck for anything. Chevy's does the best, JRummy's and BB hang 1-5 mins after loading if I am doing anything or not.
     
    #516 mkw87, Jun 17, 2010
    Last edited: Jun 17, 2010
Search tags for this page

froyo 4.0

,
froyo 4.0 update
,
rajanrana mp 3 all
,
simply stunning 2.2
,
simply stunning 2.2 custom rom wifi