Froyo FRF91 SS v4.5 [7/19/2010] From SOURCE - New Settings - FASTER - 4.4 Bugs Fixed

Discussion in 'ChevyNo1' started by ChevyNo1, Jul 19, 2010.

  1. Coolsaber57

    Coolsaber57 Member

    Joined:
    Jan 7, 2010
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok, i'm having a lot of issues with Rstapps.

    So far, Flash, aTilt, NOVA (a gameloft game), Advanced Lie Detector, Duke Nukem 3D, cm Player (I think this is the Rockplayer demo, but I'll double check) all reboot the system. If I skip all those, it works lol. Oh, and it didn't reinstall Rommanager.

    And I'm not sure how to take a logcat of it because it doesn't ever stop scrolling!
     
  2. ecfiffer

    ecfiffer Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i've been rockin it all day and thus far no issues... you have out done your self again!
     
  3. roberj13

    roberj13 Member

    Joined:
    Jan 17, 2010
    Messages:
    878
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Austin, TX
    Ratings:
    +0
    Guys please don't use the Blue Energy, RedLINE, and Purple Passion themes on Rom Manager or the threads here for SS4.5.

    I will have updates to it. The current versions will make you lose some special settings that Chevy included with the ROM.

    I am at work and have no way to change the links or RM until I get home.

    Sorry about any inconvenience, and enjoy this great release by Chevy in the meantime.

    Sent from my droid using Tapatalk
     
  4. Coolsaber57

    Coolsaber57 Member

    Joined:
    Jan 7, 2010
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You mean I have to wait to have my favorite theme!!! No!!! :D
     
  5. djrakun

    djrakun Member

    Joined:
    Feb 4, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hmm, i might have discovered something interesting. i went back to my nandroid backup of bugless beast v0.4, then from there, not wiping data/cache, i had SS4.5 with all my apps, however the email settings and calendar is gone. if i start the email app it appears as if i've never set it up. in fact, my launcherpro shortcut cannot locate the app. the email app that comes with SS 4.5 must be fundamentally different than the BB one, either the storage path is different or something simpler, like the extended name of the app is different ( like com.something.email, becasue the shortcut in lp doesnt even think the app is installed. i assumed it was just a shortcut that would look for the name of the application)

    What do you think, Chevy? is that a possibility? bc rstapps brings over my data it could potentially be corrupting the sync if the app is not the same as when i backed it up
     
  6. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Yep, pretty sure the 'leaked' ROM's have the email app as EmailGoogle.apk - whereas source-built they are named Email.apk ...
     
  7. Demolition Man

    Joined:
    May 3, 2010
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pawnee, IN
    Ratings:
    +0
    Okay here is the recovery.log file from an install I attempted a moment ago via ROM Manager (and the latest CM). Still getting the same error. I have downloaded the ROM via ROM Manager along with downloading from my PC and copying over to the micro SD card on the phone then installing via CM in recovery.

    A major letdown this is for me. :(
     
  8. Coolsaber57

    Coolsaber57 Member

    Joined:
    Jan 7, 2010
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok, I just tried to reinstall these Apps and it seems that they all crash the system and force a soft reboot.

    Can anyone confirm any of these apps crash their phone?
     
  9. djrakun

    djrakun Member

    Joined:
    Feb 4, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    man, i got excited for a second. i used the bridge and tried to pull EmailGoogle.apk from my bb backup, but it said that that apk didnt exist. i browsed the system/app folder and it there is an apk named Email.apk, so i guess Pete has the same one as you do.

    well anyway, i'm switching back to ss4.5 and i'm going to try and push that Email.apk file in place of the pre-loaded one. who knows? maybe they are still different somehow in the java source
     
  10. NewDroidOrder

    NewDroidOrder Member

    Joined:
    May 9, 2010
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The Great Northwest (Portland)
    Ratings:
    +0
    did ya'll wipe the crap out of ur phone before u flashed it? and have u tried fixing permissions? that might do it right ther. good luck, hope u can get back on 4.5 cuz this is way faster than 4.4
     
  11. NCREDIBLE DROID

    Joined:
    Apr 15, 2010
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington, DC
    Ratings:
    +0
    Everytime I download this great ROM....I get a bootloop. I wiped and still don't work. Hopefully v4.6 will change my problem. They last version i had was v4.3.
     
  12. rooted_default

    Joined:
    Jan 29, 2010
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Denver, Colorado
    Ratings:
    +0
    Alright Chevy, here we go. The first attempt bootlooped. I downed with ROM Manager, booted to recovery, wiped 2x, installed manually with torch, lwp, med v 1.2 kernel. Bootlooping in the boot animation. After a battery pull I went to recovery and wiped everything 3x including boot and system. Reinstalled just the 4.5 update.zip and it booted just fine. Rstapps -c completed without errors. Working on flashing the kernel and lwp now.

    Edit: Hey Chevy, the Dev Tools app included here is the same one from the emulator in the SDK. Bad Behavior is probably not something everyone should have.
     
    #156 rooted_default, Jul 19, 2010
    Last edited: Jul 19, 2010
Search tags for this page
froyo m799ca v2.2
,
googleservices framework apk frf91
,
m799 ca v2.2 rom
,

m799ca v2.0 turn on wifi error

,

m799ca v2.2 rom

,
process com.google.process.gapps stopped unexpectedly samsun