1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Froyo 2.2 OC KerFroyo 2.2 FRE57 - nel/Wifi Fix - Still WiFi issues

Discussion in 'Motorola Droid' started by altjx, Jun 8, 2010.

  1. altjx
    Offline

    altjx New Member

    Joined:
    Dec 15, 2009
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    0
    I'm using the latest Froyo 2.2 that was released today, along with a 1.2GHz OC kernel which included a wifi fix. However, I can connect to my router, but it shows 0/3 bars. This is the same problem at work. I tried going to a web browser and it worked like it had good connection, but I don't see any bars...

    At work, it kept randomly disconnecting saying "Disconnected, security enabled with EAP 801.x" or something... Not sure what else I should do. o.o
  2. mcapozzi
    Offline

    mcapozzi New Member

    Joined:
    May 21, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Liverpool, NY
    I think I also had the connection w/ no bars issue on my wi-fi.

    Try downloading something, or find some sort of speed test online and see if there really is no connection, or perhaps the wi-fi fix hoses the notification bar.

    As far as your work network is concerned, you may be SOL cause it seems that quite a few people are having problems with EAP on Froyo. Apparently EAP isn't quite 100% finished, some network admins have had luck with reconfiguring the wireless network.

    See the following posts for more information:

    Cannot connect to Eduroam since upgrading to 2.2 Froyo - Android Help

    Cannot connect to Eduroam since upgrading to 2.2 Froyo - Android Help

    -Mike
  3. altjx
    Offline

    altjx New Member

    Joined:
    Dec 15, 2009
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    0
    Damn. that really sucks >_< Thanks. Can't wait for the official 2.2 to come out. Hopefully someone can release the exact ROM with nothing changed except for root. That way we don't have any issues, woot woot. (hopefully)
  4. mcapozzi
    Offline

    mcapozzi New Member

    Joined:
    May 21, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Liverpool, NY
    I can confirm that the wi-fi signal strength notification bar icon seems to be completely whacked in Froyo. Currently using NexFro 1.0.1, built on FRE57.

    I have supposedly no wi-fi bars, but I am connected and pulling 1Mbit down and 1.3Mbit up.

    Attached are screenshots that show an empty wi-fi meter, which remained empty during the entire speed test. Also the second has some weird icon I've never seen before, looks like wi-fi, but it isn't.

    -Mike
  5. altjx
    Offline

    altjx New Member

    Joined:
    Dec 15, 2009
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    0
    Yep. Hopefully they can fix this soon. Sometimes I'm not sure whether I should rely on Wifi because of the changing signals, or how the signals are working.
  6. biggs
    Offline

    biggs New Member

    Joined:
    Mar 2, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ok
    my wifi is fine works good an the bars indicate what i really have running FRF57
  7. mcapozzi
    Offline

    mcapozzi New Member

    Joined:
    May 21, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Liverpool, NY
    The wi-fi is connected to a T1, so I get full speed at no signal strength.

    An hour later I had 2/3 bars and the same speed, weird.

    -Mike
  8. brando56894
    Offline

    brando56894 New Member

    Joined:
    Mar 9, 2010
    Messages:
    1,217
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    Mine seemed to be a little screwy too, in the computer lab I work in we have unsecured 802.11 and 802.11x and it kept trying to connect to those but couldn't, I think it did eventually. It did take a while for it to go back to 3g and at one point the wifi daemon was taking up like 60-95% of the CPU time. I had to reboot to fix it.

    Sent from my Droid using Tapatalk
  9. altjx
    Offline

    altjx New Member

    Joined:
    Dec 15, 2009
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    0
    Yeah. For some reason last night my 3G kept going in and out too. The Wifi signal strength is mostly 0/3 but sometimes it'd show the bars. It pretty much shows it whenever it feels like it.
Search tags for this page
android moto 2.2 wifi error fix
,
floyo-1.0 wifi error
,
free download wifi signal for desktop
,
how to fix wifi on froyo
,
liverpool, ny froyo
,
oc android 2.2
,

wifi meter