Forum theme issue.

Discussion in 'New Member Introductions & Site Assistance' started by Pandemic187, Aug 23, 2010.

  1. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I am trying to change my theme for the forums and it isn't working. I originally changed it to the mobile theme and I want to change it back, but I can't. When I try to change it, I get the following error:

    ----------------------

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

    ----------------------

    I have tried this at two different computers in two different locations. I would have used the contact link, but I got the same error as the one mentioned above when I submitted it.

    Any help would be appreciated.

    Pandemic
    Last edited: Aug 23, 2010
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Welcome! I'm not clear on what theme you are hoping to change. At first, I thought you wanted to modify information on the User CP page. I could not, however, find the items mentioned in your post. If you provide me a link that contains these items I will try to assist you.

    Mike
  3. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Hey there mwhartman. Yes, what I'm talking about is in User CP. Under Settings & Options, there is an Edit Options link. From there, there is a Forum Skin option at the very bottom. Sorry, perhaps I should have been more exact with my terminology. Either way, I can't change it.
    Last edited: Aug 24, 2010
  4. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Bump. Can anyone help with this?
  5. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Thanks for the clarification. I looked on that page but missed the option to change skins.

    I successfully changed from the default to Droid 1 then from D1 to Droid 2 then from D2 back to default. My screen changed as soon as I clicked the save changes button. Did you click the save changes button?

    Mike
  6. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Yep. I click save changes and then I get that error.
  7. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Not sure what is preventing you from modifying. I will be off the forum for the next several hours but when I return I will do some more checking and get back to you.
    Mike
  8. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Maybe it's because I switched to the mobile theme on a desktop? Not sure, but these forums are almost unusable with the mobile theme on a desktop.
  9. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Bump...sorry to be annoying here guys but the mobile theme won't let me send a PM and I'm not buying Tapatalk just so I can send a PM to an admin/mod...

    EDIT: THIS IS NOW RESOLVED. I was able to get into contact with someone who fixed it for me.
    Last edited: Aug 24, 2010
  10. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Glad you got this resolved. It would be helpful, for future reference, if you could share how this was resolved.
  11. Pandemic187
    Offline

    Pandemic187 New Member

    Joined:
    Aug 20, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Sent a message to danDroid, and he was able to fix it.