Forever root questions and tether issue

Discussion in 'Droid Bionic Hacks' started by Joeteck, Feb 7, 2012.

  1. Joeteck
    Offline

    Joeteck New Member

    Joined:
    Jul 27, 2010
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island
    First I tried to use Pete Motorola Root tools, which failed on the last step.. Then I tried the forever root.

    Ok, I attempted to do the forever root, said it failed, but when I check for super user access it says it says its root.. When I run it again. R3L3AS3DRoot.bat, I run option 3 successfully. Strange..

    Ok, so it seems I'm rooted...GREAT!


    Here is the question: When I run open garden WiFi tether and run it, the "Tethering or mobile Hotspot active" runs, and asks for me to touch to configure.. As well as my open garden tether program, which fails to connect.. because of the built in tether program.. How can I fix this? Do I need to be running a different rom such as Eclipse v2.0, to remove the bloat? I don't have CWM (bionicbootstap.apk) installed yet...just rooted..

    Joe
    Last edited: Feb 7, 2012
Search tags for this page

what is root forever