Font won't change in aqbsolute system or with allinone

Discussion in 'LithiumMod' started by magma_camel, Aug 5, 2010.

  1. magma_camel

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I changed my font last night with absolute system lithmod editon and I am trying to change it again but it won't...I've tried several times with absolute system and allinone
     
  2. canvs2321

    canvs2321 Member

    Joined:
    Mar 6, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    If it worked with Absolute System for you already once, then it's not the app that is the problem. You need to do some investigating :), what version of Su permission App are you running, are you rebooting after you change your font etc....it's hard to diagnose with no info :p
     
  3. kaos

    kaos New Member

    Joined:
    Jun 7, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same problem. I have su 2.1 and I've rebooted after each time I've tried. I haven't been able to change my fonts at all even when I had su 2.2.
     
  4. canvs2321

    canvs2321 Member

    Joined:
    Mar 6, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do me a favor and tell me how ur /system is mounted
    In terminal just type mount and press enter
    Tell me if ur system is mounted to
    /dev/block/mtdblock4 or if its differnt
     
  5. kaos

    kaos New Member

    Joined:
    Jun 7, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0


    It's /dev/block/mtdblock4
     
  6. 1luvleegeek

    1luvleegeek Member

    Joined:
    Aug 7, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had the same problem. This is what worked for me.. make sure you have the font you want downloaded. In absolute system, go to install font (override default font). Click on the font desired. Then click on the droid sans font. There will be an install option. Click on that. The system will reboot and you will have your font!

    Sorry if you already tried this, but it worked for me!
     
Search tags for this page

galaxy s4 wont let me change font