1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Flashing failed in motorola defy

Discussion in 'Motorola Droid' started by priosner, Apr 22, 2012.

  1. priosner
    Offline

    priosner New Member

    Joined:
    Apr 22, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have a defy with eclair (non-blur)installed. My defy hangs on desktop or android logo that's why i decided to factory reset my defy. After applying factory it stuck in Formatting data steps. Then i tried to flash it. I had used RSD 4.9/5.3/5.4/5.6 with froyo sbf. But RSD lite shows that flashing failed. it checks some error check sum then flashing failed. now if i ON my defy it only comes up with the following boot menu.

    Bootloader
    09.10

    Code Corrupt

    Battery OK
    Ok to Program
    Transfer Mode:
    USB

    No other option is available. i have tried 3 different sbf but no result. all the time rsdlite comes up with the message flashing failed. please help me how can i get back my motorola defy back. i have purchased it from India.
Search tags for this page
bootloader 09.10
,
bootloader 09.10 code corrupt battery ok ok to programme tra
,
code corrupt al flashear motorola defy
,
code corrupt defy
,
corrupt bootloader motorola defy
,
corrupt flash defy plus
,
defy
,
defy hangs on android logo
,
fail al flashear motorola defy
,
flashing sbf failed defy plus
,
motorola code corrupt
,
motorola defy bootloader 09.10
,

motorola defy bootloader 09.10 code corrupt

,
motorola defy code corrupt 09.10
,
sbf flash failed in moto defy