Flashed back to 2.0.1 and my phone wont update to 2.1 or 2.2.

Discussion in 'Android General Discussions' started by Nibbz, Aug 3, 2010.

  1. Nibbz

    Nibbz Member

    Joined:
    Jun 17, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    it says the system is u to date, what am I supposed to do? I tried downloading 2.2 like everyone else is but i get a weird error. What can I do?
     
  2. Nibbz

    Nibbz Member

    Joined:
    Jun 17, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    the error i get is as follows

    assert failed:fle_getprop("/system/build.prop"(...etc. so on)
    later in the script it says
    E:Error in /sdcard/update.zip
    (status 7)

    i've downloaded multiple copies of the update. one of them worked on my moms droid but not mine.
     
  3. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,361
    Likes Received:
    1,617
    Trophy Points:
    958
    Ratings:
    +1,656
  4. Nibbz

    Nibbz Member

    Joined:
    Jun 17, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    the video you are referring to in that post isnt there, and the download 2.1 update.zip is missing it says...
     
  5. tktouch12

    tktouch12 Active Member

    Joined:
    Nov 17, 2009
    Messages:
    1,240
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
Search tags for this page

can you update a flashed phone

,
flashed phone wont update
,
my phone was flashed and now it wont update