Flash11

Discussion in 'HTC ThunderBolt' started by Dolfan, Mar 1, 2012.

  1. Dolfan

    Dolfan Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    When trying to update flash thru the market, I get a upgrade failed message of package not signed properly

    Sent from my ADR6400L using DroidForums
     
  2. Archerjostle

    Archerjostle Member

    Joined:
    Jan 25, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have no advice, but mine worked, so atleast now i guess you know it works for some people

    Sent from my ADR6400L using DroidForums
     
  3. geoff5093

    geoff5093 Senior Member

    Joined:
    May 5, 2010
    Messages:
    1,345
    Likes Received:
    29
    Trophy Points:
    48
    Location:
    Goffstown, NH
    Ratings:
    +29
    I had that a few weeks back, I believe it's more of an issue with the Market or Adobe then your phone. Wait a week or two and try again. I had an update last night that worked.
     
  4. macpro88

    macpro88 Premium Member Premium Member

    Joined:
    Feb 7, 2011
    Messages:
    1,400
    Likes Received:
    83
    Trophy Points:
    48
    Location:
    Ohio
    Ratings:
    +83
    clear the data/cache for the Market app in app settings and then log back into the Market and try again, see if that helps.