Flash Player not getting along with UD 8.0

Discussion in 'UltimateDroid' started by DarthMurdicide, Sep 2, 2010.

  1. DarthMurdicide
    Offline

    DarthMurdicide New Member

    Joined:
    Nov 24, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South of the Mason Dixon
    This happened to me when I installed SS 4.7 as well...when you use Flash Player to listen to a radio station, the voice is slowed down and drug out like someone is slowwwwwing down a 33 record with their finger (some of you may be too young to know what a record is!).

    The only thing I know is it is definitely a UD 8.0 problem; Flash was working fine with UD 7.0.

    Any ideas?

    Thanks in advance!
  2. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    What radio station or website r u using?... I'll test it out as well...
  3. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    yea, what website. I don't have issues i don't think...
  4. DarthMurdicide
    Offline

    DarthMurdicide New Member

    Joined:
    Nov 24, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South of the Mason Dixon
    I've tried multiple ones, same problem on each!
  5. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    I just tried one of my local stations that stream live and I got the same issue...I'll try some other stations and see if it's all of the streaming radio websites
  6. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    Another radio station's live streaming confirms the same issue as well... not sure what's the cause...tried reflashing Adobe Flash and still the same... I do remember UDv7.0 working correctly though..
  7. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    @DarthMurdicide.... did you happen to wipe data when you installed UDv8?... I ask because I didn't and am trying to see if that might be a possible culprit
  8. dave4100
    Offline

    dave4100 New Member

    Joined:
    Nov 30, 2009
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue on a local D.C. radio station.
  9. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    I've linked this thread to the UDv8.0 sticky thread so that Blackdroid has a better chance to see this thread.... I'm sure he'll find the problem quickly...:)
  10. reebz
    Offline

    reebz Member

    Joined:
    Mar 26, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fresno, CA.
    I just tried listening to a local radio station streaming over the web and it sounds fine. I didn't wipe data, but wiped cache three times before installing UD 8.0
  11. DarthMurdicide
    Offline

    DarthMurdicide New Member

    Joined:
    Nov 24, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South of the Mason Dixon
    Alright don't make fun, but EVERY time I install a ROM, I wipe both the data and the cache 7 times each (OCD), so I know that's not the issue. Thanks so much to everyone who helped confirm it wasn't just me!
  12. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    Hmmmm, any other stations playing correctly also?
  13. the blackdroid
    Offline

    the blackdroid Premium Member Premium Member Developer

    Joined:
    Mar 3, 2010
    Messages:
    1,643
    Likes Received:
    0
    Trophy Points:
    0
    Ok, heres the deal is guys. I have added the fix for the stagefright issue, but this in turn causes the issue with the flash player, I can go ahead and make you guys a fix but the fix would be disabling stagefright and enabling opencore. This would give good sound quality but overall lower bench marks. I will go ahead and put together a patch for you guys that will allow you to enable and disable stagefright from the settings menu.
    Last edited: Sep 2, 2010
  14. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    Thanks BD....one question though, disabling stagefright in favor of opencore would cause more video buffering times, right? I thought I have used stagefright and still listened to streaming radio?....maybe not since Froyo...can't remember.
  15. the blackdroid
    Offline

    the blackdroid Premium Member Premium Member Developer

    Joined:
    Mar 3, 2010
    Messages:
    1,643
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, adobe is really going to have to come with a complete fix for this one since google fixed stagefright but who knows how long that will be, so I want to at least give you guys some sort of solution in the meantime, and it would cause a bit more loading time but it shouldnt be anything THAT noticeable.
  16. DarthMurdicide
    Offline

    DarthMurdicide New Member

    Joined:
    Nov 24, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South of the Mason Dixon
    Awesome, thanks so much, got an hour and a half commute each way to work, gotta have my Flash!

    When can we expect the fix?
  17. chris.mi77er
    Offline

    chris.mi77er New Member

    Joined:
    Mar 15, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I have the same exact problem with UD8. If I watch a movie, the movie plays fine. The audio trails behind and sounds terrible. I did a complete wipe before installing UD8
  18. AFX
    Offline

    AFX New Member

    Joined:
    Mar 19, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    But if Google's StageFright fix is included, doesn't that mean you don't need to disable it in order to get good audio quality (which is what causes the Flash issues)? :huh:
  19. frodroid
    Offline

    frodroid New Member

    Joined:
    Dec 10, 2009
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Diego
    I did a complete wipe and new install of UD8, watching espn.com via flash no problemo.
  20. DarthMurdicide
    Offline

    DarthMurdicide New Member

    Joined:
    Nov 24, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South of the Mason Dixon
    Me too, just now, still having same problem. Looks like the "fix" hasn't been posted yet.
Search tags for this page

flash android udx