Flash over DarkSlideBlur_v4.2

Discussion in 'Cyanogenmod - X' started by Uncle Chan, Aug 15, 2011.

  1. Uncle Chan

    Uncle Chan Member

    Joined:
    Dec 6, 2009
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    All, im currently running Darkslide 4.2. Can I install CM7 over it? It is based on the .340 Kernel.

    Sent from my DROIDX using DroidForums
     
  2. Uncle Chan

    Uncle Chan Member

    Joined:
    Dec 6, 2009
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, I did it. No problems.

    Sent from my DROIDX using DroidForums