Flash needs update?

Discussion in 'Android Roms' started by xxnonamexx, Jun 28, 2010.

  1. xxnonamexx

    xxnonamexx Member

    Joined:
    Nov 24, 2009
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I used a custom ROM and noticed that and I have flash installed but when I visit a website it asks to update flash but doesn't work any ideas? Even Skyfire it asks
     
  2. razorseal

    razorseal Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You need 2.2 rom and also the 2.2 browser or dolphin hd 2
     
  3. csandbothe

    csandbothe New Member

    Joined:
    Jan 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I think some sites are not compatible with the flash release. I have noticed this on stubhub.com once you get to the ticket screen.
     
  4. ZBoater

    ZBoater Member

    Joined:
    Mar 2, 2010
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had to reinstall the Flask APK that came with my custom ROM before it would work right...
     
Search tags for this page

flash player not working with stubhub

,

stub hub app not compatible

,

stub hub app not working