Flash Gapps?

Discussion in 'Liberty ROM DX' started by SalsaDestroyer, Jul 18, 2011.

  1. SalsaDestroyer
    Offline

    SalsaDestroyer New Member

    Joined:
    May 23, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Being the dummy I am, I uninstalled the old market and switched it for the new one. Big mistake. Force closes when trying to update/download apps.

    Anyway, does anyone know if it's okay to flash Gapps on Lib 0.8 or 0.9?

    Dumb question, I know, but you never know...
  2. Kasey Krehbiel
    Offline

    Kasey Krehbiel New Member

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Culpeper, VA
    First, try a clear data on the market app.

    Second, I would just pull the market apk out of the LGB0.x.zip and replace it.

    Let us know if you have any trouble. :)
  3. SalsaDestroyer
    Offline

    SalsaDestroyer New Member

    Joined:
    May 23, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I did the clear data thing immediately afterwards. I'll do the .zip plundering now.

    You, sir, are awesome. Thanks!
  4. robjime
    Offline

    robjime New Member

    Joined:
    Jun 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I did something similar when I was re-installing my apps after factory wipe/reset. I just wiped again and re-installed the justice zip in clockwork.