fixing clockwork mod after 2.2.1 update

Discussion in 'Android Hacks and Help' started by speedfreeq, Nov 13, 2010.

  1. speedfreeq

    speedfreeq Member

    Joined:
    Nov 7, 2010
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    weaverville, nc
    Ratings:
    +0
    figured i'd post this in here in case anybody is suffering the same problems after flashing FRG83 or 2.2.1-source build

    -after flashing my D1 to FRG83, all my apps auto-restored from the market, but i could not get it to Reboot to Recovery in ClockworkMod. it would just bootloop once, then start up. i used ROM mgr to flash to SPRecovery mode, which worked, and then flashed back to CWM, and it indicated it had flashed, but same bootloop.

    -i tried uinstalling & reinstalling ROM mgr, with the same results.

    to get back to a working CWM, i did this (you'll need Astro or some other file mgr app):

    uninstall ROM Mgr
    open up sdcard/clockworkmod/
    delete the ".settings" file
    delete the "download" folder
    reinstall ROM Mgr
    allow su permissions
    flash clockworkmod recovery

    make sure you do a fresh backup :)
     
Search tags for this page
clockwork recovery for 2.2.1
,

clockworkmod 2.2.1

,
cwm recovery for android 2.2.1