File won't parse?? Help!?

Discussion in 'Android Applications Discussions' started by lafras76, Dec 9, 2011.

  1. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I cannot get my Market to update so I found the file to download. When I try to open it I get an error of something to do with it won't parse?
    I am a big rookie so pardon my little knowledge.
    Lltf

    Sent from my GT-I5500M using DroidForums
     
  2. Tyler_C

    Tyler_C Member

    Joined:
    Dec 9, 2011
    Messages:
    63
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Is your phone rooted or modified in any way?

    Sent from my DROID BIONIC using DroidForums
     
  3. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No. It isn't anything fancy at all. I have 2.1 if that helps any.
    I feel so stupid...

    Sent from my GT-I5500M using DroidForums
     
  4. Tyler_C

    Tyler_C Member

    Joined:
    Dec 9, 2011
    Messages:
    63
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Lol dont feel stupid. Sndroid is a complrx OS. A lot csn go wrong, but the parsing error sounds like something is installed wrong. You should try rrsetting the phone if nothing else is working.

    Sent from my DROID BIONIC using DroidForums
     
  5. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I re set the entire phone today. Did a factory reset.
    Market still won't update and I have tried everything.
    I thought this download would work but alas I can't parse. I don't even know what that means!

    Sent from my GT-I5500M using DroidForums
     
  6. Tyler_C

    Tyler_C Member

    Joined:
    Dec 9, 2011
    Messages:
    63
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I know from my history with phones that usually happens when the gapps.apk isnt installed Correctly. Try and figure out a way to reinstall that apk. Im pretty sure that is the problem.

    Sent from my DROID BIONIC using DroidForums
     
  7. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you know where I can find that file?
    I appreciate your help. :)

    Sent from my GT-I5500M using DroidForums
     
  8. Tyler_C

    Tyler_C Member

    Joined:
    Dec 9, 2011
    Messages:
    63
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Yeah no problem. But you have to get the exact one for Android 2.1. That exact app is kinda tough to find. Also I cant be of much more assistance because I'm away from my computer until tomorrow. If you dont find it before then I would be glad to help some more.

    Sent from my DROID BIONIC using DroidForums
     
  9. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I will try my best. Thanks.

    Sent from my GT-I5500M using DroidForums
     
  10. Tyler_C

    Tyler_C Member

    Joined:
    Dec 9, 2011
    Messages:
    63
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    No problem

    Sent from my DROID BIONIC using DroidForums
     
  11. comk4ver

    comk4ver Member

    Joined:
    Jul 25, 2010
    Messages:
    616
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +13
    Your problem is the stock browser use firefox and try to download the file again. Same thing happened to me when I tried to download the black hat app

    Sent from my DROIDX using DroidForums
     
  12. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Firefox on my droid? I downloaded it to my droid.
    Thanks for help...nothing is working!

    Sent from my GT-I5500M using DroidForums
     
  13. comk4ver

    comk4ver Member

    Joined:
    Jul 25, 2010
    Messages:
    616
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +13
    Just to make sure did you delete the old file/copy of the app you want to use?

    Sent from my DROIDX using DroidForums
     
  14. lafras76

    lafras76 New Member

    Joined:
    Dec 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't think it's deleted. What I am trying to do is get the new market. I don't know what the original file would be called or where it would be.
    I am very much a rookie... :(

    Sent from my GT-I5500M using DroidForums
     
  15. comk4ver

    comk4ver Member

    Joined:
    Jul 25, 2010
    Messages:
    616
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +13
    Do you have a file manager, root explorer, astro file explorer? If not proceed to the market and acquire astro app. Then go to the holder that says sdcard from there go to the folder called download from there find the name of the app you were trying to update. Then open up firefox and attempt to download the file...

    Sent from my DROIDX using DroidForums
     
Search tags for this page
android cannot parse package
,
cannot parse file android
,
cannot parse the file android
,
cant parse package
,
what does cannot parse file mean
,

what does cannot parse the file mean

,
what does cannot parse the package mean
,
what does could not parse mean
,
what does it mean cant parsing this package
,
why apps wont parse