Few questions

Discussion in 'Samsung Fascinate Development' started by DustinSK925, Feb 12, 2011.

  1. DustinSK925

    DustinSK925 Member

    Joined:
    Oct 6, 2010
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    First thing when I put my phone on vibrate, the calls vibrate but texts just go silent. Is there a way to make the texts vibrate to? Also, is there an led indicator like the red flashing on a blackberry? Becuz on facebook settings it says enable led notifications...

    Sent from my SCH-I500 using DroidForums App
     
  2. powerspeed06

    powerspeed06 Member

    Joined:
    Jan 14, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Have u tried checking the settings while you have your messaging open. Each individual app has its own settings. It should b there. It will be under notification settings.

    Sent from my Droid using DroidForums App
     
  3. ziggy484

    ziggy484 Member

    Joined:
    Feb 4, 2011
    Messages:
    377
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try noled from market, couldnt get it to work on my phone, but apparently others do.
    Fyi, this post is general, not development

    Sent from my stock 2.1 unrooted, fully bloated (for now) Fascinate
     
  4. Hymizzle

    Hymizzle Member

    Joined:
    Oct 27, 2010
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah make sure vibrate is set to on in your messaging settings. Also highly recommend Handscent sms from the market, there are custom vibrate settings.