fetching documents and pictures

Discussion in 'cvpcs' started by Trionalaw, Sep 2, 2010.

  1. Trionalaw
    Offline

    Trionalaw New Member

    Joined:
    Jul 17, 2010
    Messages:
    267
    Likes Received:
    1
    Trophy Points:
    0
    first, I apologize that my searching efforts have failed to answer these two questions. But I did try.

    I cannot open pictures or documents. I am running Sapphire 1.0.0. I've also purchased documents to go.

    Any ideas?

    Thanks so much for whatever help.

    Jim
  2. Stoney0102
    Offline

    Stoney0102 New Member

    Joined:
    Sep 2, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    where are you trying to open them from? email, gallery, web, etc?
  3. Trionalaw
    Offline

    Trionalaw New Member

    Joined:
    Jul 17, 2010
    Messages:
    267
    Likes Received:
    1
    Trophy Points:
    0
    e-mail. Thank you.
  4. Stoney0102
    Offline

    Stoney0102 New Member

    Joined:
    Sep 2, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Hmm, I assume you are running 1.0.0, which I am also and I can't reproduce the problem. Could be a setting in the e-mail. I'll snoop around some more.
  5. KpAtch3s
    Offline

    KpAtch3s New Member

    Joined:
    May 27, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    If you have Astro installed, be sure to have "Enable Browser Download" option off since it will interfere with attachments.
  6. Trionalaw
    Offline

    Trionalaw New Member

    Joined:
    Jul 17, 2010
    Messages:
    267
    Likes Received:
    1
    Trophy Points:
    0
    I didn't have that checked out. thank you. I will see if it helps with my e-mail attachments and photos.

    Jim