Features, and Bug-Fixes, and Themes, OH MY! Sapphire - 0.8.4

Discussion in 'cvpcs' started by sniffle, Jul 12, 2010.

  1. sniffle

    sniffle Premium Member
    Premium Member Developer

    Joined:
    Apr 6, 2010
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Birmingham AL
    Ratings:
    +0
    The site went down for a little while yesterday. Sorry about that.
     
  2. caldin

    caldin Member

    Joined:
    Jan 1, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i think the site is down again. i went to change the text color settings to install a theme, and the site isn't loading anymore. i also stupidly installed the theme without checking this, so now i can't see my texts cause they are all black! anybody else having this problem today with the site? i'm looking for the text colors for the smoked glass blue theme right now.
     
  3. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    There's been some server issues, apparently - site seems like it's back up for me at least.

    I'm going to post the text colors listed for smoked glass blue just in case we have downtime again.


    The results below were achieved by using the following color settings under GEM Settings → Text Colors:

    Item Color
    General
    Clock #FF0077FF
    Date #FF0077FF
    Carrier SPN label #FFFFFFFF
    Carrier PLMN label #FFFFFFFF
    Battery Percentage #FFFFFFFF
    Notifications
    Ticker text #FF0077FF
    No notifications title #FFFFFFFF
    Latest notifications title #FFFFFFFF
    Ongoing notifications title #FFFFFFFF
    Clear button text #FF000000
    Item title #FF0077FF
    Item text #FF0077FF
    Item progress text #FF0077FF
    Item time #FF0077FF
     
  4. xliderider

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,333
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    This file is installed using the update.zip method right? I am getting an error an installation aborts using both sprecovery an clockworkmod recovery. :(

    On a side note. I believe I will be returning my droid when Verizon pushes the official froyo OTA out. For some reason, this droid will not run any froyo roms without lagging, freezing, and becoming totally unresponsive, requiring many battery pulls to reset. Its worse than having a blackberry again.
     
  5. justinthegeek

    justinthegeek Member

    Joined:
    Jun 29, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    127.0.0.1
    Ratings:
    +0
    was it the newest version of clockwork? you need to go back to an older version of it to work. something is broke with the new one.
     
  6. Ataranine

    Ataranine Member

    Joined:
    Apr 20, 2010
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McLeansville, North Carolina
    Ratings:
    +0
    Does it REALLY take up to ten minutes for the phone to boot up for the first time after you flash this ROM? Because I flashed it earlier and I waited forever for it to boot up and the little diamond came up and kept flashing for a long time, and never booted. So I flashed back to Bugless. I really wanted to try this ROM too..
     
  7. Gearhead Geek

    Gearhead Geek Member

    Joined:
    Jun 24, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yes. If you see the boot animation, that means it's loading.
     
  8. Ataranine

    Ataranine Member

    Joined:
    Apr 20, 2010
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McLeansville, North Carolina
    Ratings:
    +0
    Yeah well, I tried it again and I let the phone sit there on that "boot animation" for over 10 minutes, nothing happened. The diamond kept blinking..that's it. Nothing at all.
     
  9. Gearhead Geek

    Gearhead Geek Member

    Joined:
    Jun 24, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Did you make sure to wipe data & cache before installing?
     
  10. Ataranine

    Ataranine Member

    Joined:
    Apr 20, 2010
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McLeansville, North Carolina
    Ratings:
    +0
    Tried it twice. Also tried it twice without wiping. Same results. Blinking diamond, never goes any further.
     
  11. Gearhead Geek

    Gearhead Geek Member

    Joined:
    Jun 24, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Strange indeed. Are you installing through SPRecovery manually or Recovery Manager?
     
  12. Ataranine

    Ataranine Member

    Joined:
    Apr 20, 2010
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McLeansville, North Carolina
    Ratings:
    +0
    SPRecovery.
     
Search tags for this page

assert failed less than int ( getprop( ro.build.date.utc ))

,

juopunutbear version 0.7 win version download

,

motorola phone sqlitelog 1 statement aborts at 2 cannot roll