1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

FCs & batt pulls at 2 weeks+ with any rom?

Discussion in 'Android Hacks and Help' started by SoDroid, Mar 26, 2010.

  1. SoDroid
    Offline

    SoDroid Member

    Joined:
    Jan 18, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Everytime I flash a Rom, I wipe /factory reset, wipe cache, load the Rom. Everything is super fast and basically great! .... until I get to about 2 weeks. Then I start having FCs and having to do batt pulls and random partial boots. Not extremely often, but several times per day, at least. The first 2 weeks were great! I don't understand why this is happening to me.

    I 'm currently running AdamZ smoked glass 6. 0. 1. It was really fantastic for the first couple weeks, now I 'm getting the same FCs I got the first time I flashed it. (This is my 3rd time flashing it but the same thing happened with droidmod, with maybe 5 flashes).

    I shouldn't reflash every few weeks right? Does this happen to anyone else? And does anyone know of a way I can avoid this ?

    thank you for any help!
  2. toddegreene
    Offline

    toddegreene New Member

    Joined:
    Nov 15, 2009
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    Which OC kernel are you running?
    What apps and Widgets?
    What are the force close messages?

    I've been running 6.01 since the day it came out and it's solid, no FC or mystery reboots.
  3. SoDroid
    Offline

    SoDroid Member

    Joined:
    Jan 18, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    ROM : 1.1 ghz smoked glass @ 800
    Widgets that FC: beautiful widgets, sportstap,juice defender, phone fusion voicemail(often ).
    Text messages have been completely deleting.
    Received text, slid face open to respond = partial boot.
    Other widgets : 3,Pandora,exec assistant, setcpu,free memory, 2. 1 news widget, any rss
  4. toddegreene
    Offline

    toddegreene New Member

    Joined:
    Nov 15, 2009
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    My first thought was, you didn't wipe data, but you did. My next thought was the kernel. Not all phones react the same to all kernels. Try a lower speed kernel. Start with the 1ghz and see how that works. If it doesn't, step down again. You can try a different voltage kernel, adamz has a kernel Chooser, or try a different dev's kernel. Personally, I never had any luck with Adamz's kernels. They always ran extremely hot (ymmv). Since I moved to ChevyNo1's kernels (back when 2.01 ROMs were all the rage), all has been well.

    **Edit** How did you restore your apps? I use Titanium and when I used their batch app & data restore I have FC problems left and right. When I manually restore app & data, things work well.
  5. SoDroid
    Offline

    SoDroid Member

    Joined:
    Jan 18, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    That sucks lol, I use titanium backup. I really didn't want to manually reinstall everything. You mean I can still use titanium backup just do not use batch mode?
  6. toddegreene
    Offline

    toddegreene New Member

    Joined:
    Nov 15, 2009
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    That was my experience. I still use Titanium, just a manual restore.
  7. bomber889
    Offline

    bomber889 New Member

    Joined:
    Mar 18, 2010
    Messages:
    864
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    Maybe you should unroot your phone for a while and see what happens.
  8. SoDroid
    Offline

    SoDroid Member

    Joined:
    Jan 18, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Accidental double post
  9. SoDroid
    Offline

    SoDroid Member

    Joined:
    Jan 18, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Unroot? I've been rooted since January, I don't know if I could handle stock lol.

    Could this have anything to do with caches? I just realized that i 've never cleared a cache once a Rom is flashed.

    Edit: just downloaded cachemate, gonna see if that makes a difference.
  10. CatsTide
    Offline

    CatsTide New Member

    Joined:
    Nov 3, 2009
    Messages:
    629
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bama
    honestly i don't know if i've ever tried to run a rom for 2 weeks :icon_ banana:
  11. toddegreene
    Offline

    toddegreene New Member

    Joined:
    Nov 15, 2009
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    If you wipe data in sprecovery, cache is wiped at the same time (allegedly).
  12. SoDroid
    Offline

    SoDroid Member

    Joined:
    Jan 18, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Right, but I never wipe it again after that. I used cachemate this morning and I haven't had an FC or any other issue all day. As of right now, I'm just going to assume that a cache wipe every couple weeks will solve the problem.

    Thanks for you help!
  13. brando56894
    Offline

    brando56894 New Member

    Joined:
    Mar 9, 2010
    Messages:
    1,217
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    I have the same problem but in a shorter time span. Usually everything goes fine for a few days to a week then everything seems to slow down and FC. I was using adamz 1.1ghz kernel that came with smoked glass 6 and everything was good for like a week then stuff started getting weird (especially the cpu getting to 170F during usb charging!!) and I changed over to chevys LV 7 slot 1.25 ghz and everything's been good for the last 24 hours. I just read that killing apps manually (or automatically) with a program may actually cause it to slow down, in fact the app that would normally crash upon waking up was automatic task killer, so i removed it and we'll see how stuff goes.

    Next time it gets really bad I'll try a cache whip and see if that fixes it.