False notification sounds after ICS upgrade

Discussion in 'Droid Razr and Razr Maxx ICS discussion' started by bkirk22, Jul 4, 2012.

  1. Exalted911

    Exalted911 Member

    Joined:
    Apr 4, 2012
    Messages:
    107
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I suggest you do a factory reset, maybe you enabled some notification on the developers option. also that problem that you have while charging that you cant use the phone sounds like a major factory problem. take the phone back to verizon and see if they will give you a new one.
     
  2. bkirk22

    bkirk22 New Member

    Joined:
    Jul 3, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That was someone else who jumped in with the charging problem. My phone charges fine.

    I've checked the notifications in the developers option and all are off. I've noticed now the notifications occurring at 2 different times. 1. When wifi is on. I've made sure all wifi notifications are off. 2. When the Swype icon appears in the notifications window. I think you're right. Need to do a factory reset. However, waiting to hear back from tech support on the drop in signal strength i reported after the upgrade. That problem is not just a problem of showing fewer bars. I've noticed a huge drop in real-world signal strength immediately after the upgrade. Since the upgrade, i now have to hug windows on the west side of my house to place calls. Didn't have to do that before.
     
  3. kadidle

    kadidle New Member

    Joined:
    Jul 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just googled this problem and found this forum and your post on this issuse. Mine does the same thing, random green notifications and sounds. I have had the ICS for about a week or 2 and now its does it radomly starting today. What did you do to solve the problem? Hard reset?
     
  4. MunkieNub

    MunkieNub New Member

    Joined:
    Jul 26, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Damn, I was hoping to find definitive information on this issue. Yesterday this exact problem started for me so I tried tracking my phone looking for patterns of conditions: battery level, WiFi, apps running, apps installed, signal strength and type (4G/3G) and I have found nothing. While charging it seems to sound off at every 10% increment but while discharging, no patterns are showing. I suppose I'll do a factory reset and get back to you on the result kadidle. Damn all ghosts in the machine!!!!!:icon_evil:

    I forgot to add the most crucial information: known changes. I spent a few minutes looking at the apps I have no use for and tried to uninstall some of the factory mandatory (<---which is b.s.) apps. Before, I was constantly bothered to update these so eventually I caved because the notifications were pissing me off. Maybe, the phone is trying to tell me "updates available" but due to my deleting, the text is failing just as someone mentioned their apps were doing while the device was plugged in. I went to Play Store and selected Slacker Radio, since I knew for a fact I tried to delete that app from the Settings->Apps menu. When I uninstalled in from Play Store, I rebooted and the first thing that happened was I got a text from Gold's Gym (membership cancelled 16 months ago during the 4 year membership never received a single text) and Slacker Radio started updating itself automatically. This was roughly 10-15 minutes ago and I have yet to see a phantom notification. I shall whine more if it happens again, but I recommend trying this before a factory reset. If you're anything like me, it takes some time to modify factory settings back to my settings, not to mention re-downloading the apps I frequently use.

    Btw I am fully aware of the mandatory apps workaround through rooting. No wise guys please.
     
    Last edited: Jul 26, 2012
  5. kadidle

    kadidle New Member

    Joined:
    Jul 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I noticed mine does it a lot when connect and disconnect from Wifi.... its getting really annoying though and like you said I dont want to do a factory reset and re-download everything, unless it permanently fixes the problem.
     
  6. bkirk22

    bkirk22 New Member

    Joined:
    Jul 3, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have update notifications turned off. I know that isn't the problem because it started immediately after the ics upgrade.
    I've been troubleshooting and noticed the following:
    The false notifications only occur when wifi of on AND the phone signal is weak. I've watched the display and there seemed to be notifications when "signal is lost" and again when "signal is regained." Here again, the wifi has to be on and connected for this to happen. The wifi signal is strong.

    When I get the notifications, there are usually 2 or 3 within 30 seconds or so. I have been through the menu dozens of times making sure I haven't missed a setting. This is driving me nuts.
     
  7. epim

    epim New Member

    Joined:
    Jul 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    bkirk22 - I have the exact same problems.
    Crap signal, Notification LED blinks green, Random notifications that drive me up the wall, and my phone screen periodically turns out without any reason.

    Random notifications seem to happen more often when wifi is turned on. It seems to be i'm getting notifications whenever it juggles between 1x, 3g, and 4g. Which it does an awful lot.
     
  8. bkirk22

    bkirk22 New Member

    Joined:
    Jul 3, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi epim,

    I am seeing the exact same thing. Please let me know if you figure it out. I am thinking of doing a factory reset. Don't want to deal with the hassle though.
     
  9. Resonance

    Resonance New Member

    Joined:
    Jul 31, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same experiences but they only started in the last few days. I notice that my cell reception is frequently going from 4g to 3g and back when im at home, but before ICS it was solid 4g. Sometimes I lose all reception for a moment as well.
     
  10. epim

    epim New Member

    Joined:
    Jul 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I haven't done a factory reset yet.. Haven't wanted to deal with it yet.
     
  11. 67cuda

    67cuda New Member

    Joined:
    Aug 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have you guys figured this out yet? I'm having the exact same problem, everything you described. did the factory reset work? This is driving me absolutely nuts!
     
  12. 67cuda

    67cuda New Member

    Joined:
    Aug 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The only other thing I can think of is that I downloaded youmail but uninstalled it because I didn't like it, it seems to be only after that?
     
Search tags for this page
android false notifications
,
droid razr maxx phantom notification
,

droid razr maxx random notifications

,
droid razr notification sounds
,
droid razr random notification sound
,

droid razr random notifications

,
motorola droid razr maxx problems
,
motorola razr notification sounds
,
my android makes notification sounds every 15 minutes
,
random notification droid razr