Failure [INSTALL_FAILED_OLDER_SDK]

Discussion in 'Cyanogenmod' started by Gorf, Aug 17, 2013.

  1. Gorf

    Gorf New Member

    Joined:
    Mar 10, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Seattle, Washington
    Ratings:
    +0
    I am trying to get Cyanogenmod onto my Bionic. I have done a complete factory reset on my phone and gone through the steps here:

    How To Install CyanogenMod Android for Motorola Droid Bionic ("targa") - CyanogenMod

    over and over and over again. Everytime I end up with the error:

    >adb.exe install Safestrap-RAZR-D4-BIO-3.11.apk
    1676 KB/s (4632217 bytes in 2.698s)
    pkg: /data/local/tmp/Safestrap-RAZR-D4-BIO-3.11.apk
    Failure [INSTALL_FAILED_OLDER_SDK]

    And that's it. Nothing else. I've followed that guide to the T. I've updated stuff, I've sacrificed chickens... nothing is working. Searching for "INSTALL_FAILED_OLDER_SDK" apparently is blocked here on the forum because it tells me it's too common of a search term or something. And the gagillion hits I get on Google seem to be all over the place on what the issue really is.

    Can someone please shed some light on what is wrong here?
     
Search tags for this page
adb error install failed older sdk
,
adb failure [install failed older sdk]
,
android installation error install failed older sdk
,
apk installation failed older sdk
,
apk installation failed: install failed older sdk解決
,
failure [install failed older sdk]
,
instal failed older sdk
,

install failed older sdk

,

installation error install failed older sdk android

,
installation error: install failed older sdk