1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

failed update, black sceen

Discussion in 'Droid 4 Tech Support' started by Nelso, Sep 20, 2013.

  1. Nelso
    Offline

    Nelso New Member

    Joined:
    Jun 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    failed update, black sceen(solved) -> new problem bootloop

    Dear all,

    i was using the rom eclipse, then i wanted to update, i installed safestrapp 3,5 and booted into recovery it was not activated (red writing)

    then i wiped and made a factory reset, i installed the new version ( i thought i did)

    then i rebooted and there was just a black screen with background light

    so i waited till the phone was empty, now i charged it a bit and wanted to go into recovery, i did, but then the black screen again,

    i don't know what to do now :/ can anyone help

    edit: so i can come into fastboot, but my battery is very low, does it charge while in fastboot?
    thanks!

    Update;

    so after i flashed with a factory cable everything was finee until now, my mobile suddenly rebooted but just till the motorola logo after this bootloop, i flashed new biut nothing changed?

    is it complety broken now :angry::blink:
  2. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    The phone does NOT charge during fastboot mode. If you still have a functioning rom-slot, switch back and charge it up before attempting to fastboot.

    If your battery is dead and fastboot is the only thing working you'll need to purchase a modified factory cable or strip the wires of an existing cable and manually charge your battery.

    Sent from my XT894 using Tapatalk 2
  3. Nelso
    Offline

    Nelso New Member

    Joined:
    Jun 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    where can i get a factory cable?
  4. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    I picked mine up from Amazon for about $20

    Sent from my XT894 using Tapatalk 2
  5. Nelso
    Offline

    Nelso New Member

    Joined:
    Jun 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    maybe im too stupid, but i cant find one :D could you post me a link?
  6. Nelso
    Offline

    Nelso New Member

    Joined:
    Jun 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    ok, so i used a factory cable, could flash sbf and now everything is working again, thanks for help :)
  7. Nelso
    Offline

    Nelso New Member

    Joined:
    Jun 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    so after i flashed with a factory cable everything was finee until now, my mobile suddenly rebooted but just till the motorola logo after this bootloop, i flashed new biut nothing changed?

    is it complety broken now ? :/
  8. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    Until the hardware gives out it usually isn't a lost cause. Did you perform a factory reset? Flashing firmware doesn't touch /data and if that's the root of the cause it'll just do it again.

    Try flashing again, wipe data & cache, and start from scratch

    Sent from my XT894 using Tapatalk 2
  9. Nelso
    Offline

    Nelso New Member

    Joined:
    Jun 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    the problem when i falsh again, it will just show motorola logo and then boot again till the logo, i dont come to recovery jsut in bootloader :/