Failed to send some messages

Discussion in 'HTC General Discussions' started by Sherry, Nov 7, 2014.

  1. Sherry

    Sherry Member

    Joined:
    Dec 11, 2009
    Messages:
    200
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    The Great Smoky Mountains NC
    Ratings:
    +7
    My husband and I both have HTC Ones (mine is the M8). For some reason in the last couple of months we have both experienced this ... when trying to reply to an email message (using K9) we get an instant response of "Failed to send some messages". Send again, same result. We have to reboot the phone and the message sends immediately. I Googled the issue and see some folks have this issue with text messages but did not see email problems. Our email provider is GoDaddy. Any thoughts???
     
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,678
    Likes Received:
    3,546
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,034
    Current Phone Model:
    iPhone 7 Plus JB
    Do you have the same issue if you use the stock email app?
     
  3. Sherry

    Sherry Member

    Joined:
    Dec 11, 2009
    Messages:
    200
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    The Great Smoky Mountains NC
    Ratings:
    +7
    I will try that although I don't like it. It has been very sporatic but strangely enough we both experience it about the same time, then nothing for a couple of weeks. Thanks.