Failed recovery

Discussion in 'Raidzero' started by rebel541, Feb 19, 2011.

  1. glange65

    glange65 Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago
    Ratings:
    +0
    Thanks

    Thanks for that piece of info...I didn't know that.

    Still interesting, because I don't use App2SD, and since starting to flash ROMs, I've been keeping my apps on the phone to a minimum so that they are all in internal memory....easier for me to keep track of going from ROM to ROM. SO still don't know how those files got there, since I haven't utilized App2SD or transferred apps to the card at all.

    Also the ROM this occurred in is MIUI 3.25, and it doesn't support App2SD...at least that is my understanding.
     
    #37 glange65, Apr 23, 2011
    Last edited: Apr 23, 2011
  2. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,345
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    You aren't clearing cache or data before you backup are you?

    (Not trying to be a jerk, I'm just as stumped as you)

    Or after you load the backup or something? I don't get it.

    I've had my share of problems with RZR but none like this.

    Sent from my GimpDroid (Installed by RZR).
     
  3. glange65

    glange65 Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago
    Ratings:
    +0
    You're good

    You're not being a jerk at all....

    No, note clearing anything until after the back up is done. have been following it step by step...as laid out by the master himself. That's what caught my eye originally..I've never seen any files in the android.secure folder until yesterday.

    I don't think this means anything..but I noticed in RZRecovery, that the Back-up android.secure option is not checked in the nandroid backup utility, as a default. I've always left it that way...figured that was how it was supposed to be. Should I be checking that for back-up?

    Maybe it was something else...I was trying to set up MIUI 4.15...had flashed it and was trying to use MyBackUp Pro to reinstall the apps. Ohhhhh, my phone did NOT like that one bit. It was from wiping and trying to recover my last 3.25 version that this occurred.

    Oh well...I think all is good now... MIUI 4.15 is up and running smoothly and I've recovered what little sanity I had
     
  4. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,345
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    You can't go from MIUI to an AOSP or OTA style ROM, and have your apps restore. You know that right?

    MIUI stores app data differently (well last I knew it did anyway).

    Sent from my GimpDroid (Installed by RZR).
     
  5. glange65

    glange65 Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago
    Ratings:
    +0
    I know that now
     
  6. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,345
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    Ha ok.

    Sorry you had so much trouble.

    I used to run MIUI but there were little things that pushed me away. Maybe I'll try it again someday.

    Sent from my GimpDroid (Installed by RZR).
     
Search tags for this page

.android secure.img not found

,
droid 4 failed revoery
,
error failed to backup android secure
,
error restoring android secure
,
failed recovery thunderbolt
,
nandroid failed to restore android secure
,
secure check fail recovery android
,
secure fail kernel android recovery mode
,
stuck at restoring .android secure
,
unable to restore android secure img