Failed recovery

Discussion in 'Raidzero' started by rebel541, Feb 19, 2011.

  1. rebel541

    rebel541 Member

    Joined:
    May 29, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    TN
    Ratings:
    +0
    I updated to 2.0.1 using the update.zip method.
     
  2. Jocojr

    Jocojr New Member

    Joined:
    Mar 5, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Charlotte, NC
    Ratings:
    +0
    Hey Guys, I have been searching the posts that best fit my scenario to aide me in fixing what I have done. I am using gimpsource 3.1. rzk lv 250-125,gimpybread 3.0. Everything has been working fine until recently I was getting google maps notifications popping up. While looking through the boards I noticed that someone had suggested that using RZR recovery was better than SPR and that not correctly wiping could cause bugs. Okay, so I followed the directions I thought but now all I get is the dreaded M logo upon reboot into android. While I know probably just enough to be dangerous to my phone I was hoping someone could assist me in my angst. I have tried different back ups previous to using RZR as well. While I do see what I believe to be everything on my SD card, actually getting it to boot into android is not happening. Any help would be greatly appreciated:)
     
  3. mountaineerndixie

    mountaineerndixie Active Member

    Joined:
    Feb 22, 2010
    Messages:
    1,073
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Charleston, WV
    Ratings:
    +2
    After flashing whatever rom or backup, reboot back into recovery then immediately into android.

    Sent from my Droid using DroidForums App
     
  4. Jocojr

    Jocojr New Member

    Joined:
    Mar 5, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Charlotte, NC
    Ratings:
    +0
    Thanks Mountaindixie for the repsonse, unfortunately I have tried that and just tried again and I all I get is the Motorola M.:icon_eek: I feel I have done something wrong when I went to RZR. I wiped as instructed and did make a back up before doing so. Grrrrrrrrr
     
  5. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,345
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    Do a nandroid restore on the one you want, then reboot recovery, then nandroid restore the one you want again, then reboot android.
     
  6. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,952
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    I was in this exact situation a few days ago with SS 5.01. I went back to RZRecovery 2.02 and tried a restore on of my backups (the one I made immediately prior to installing 5.01) and it stopped at the M. I went back to RZR and reinstalled the RZR 2.02, booted into recovery, wiped all, reinstalled my SS 5.01 and all has been well since. I think I did not have a good RZR install the first time. YMMV!!
     
  7. Jocojr

    Jocojr New Member

    Joined:
    Mar 5, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Charlotte, NC
    Ratings:
    +0
    Well, I eneded up re flashing SPRecovery and was able to recover my phone. Not sure why RZR didn't work other than a bad install. I'm just happy to have my phone backdancedroid. When I have time I would like to the whys but right now I am just happy it works....lol. Thanks for the help guys!
     
  8. glange65

    glange65 Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago
    Ratings:
    +0
    Half my apps are gone!

    I've been faithfully using Raidzero's Recovery for a while now...but I'm having a strange issue, When I recover a nandroid backup (that I had made just hours or days ago) half of my apps are missing. I get generic icons and labels for them, but when you use them, I'm told that the app isn't installed.

    Even stranger,...these apps will also be missing from the Android Market list of my apps. Now I know that isn't surprising...as the market is buggier than my garden, but it's weird that there is a match up between what's missing between the two.

    If I can't count on my nandroids...what can I do????

    Help!!!
     
  9. raidzero

    raidzero n00b.
    Theme Developer Premium Member Developer

    Joined:
    Apr 15, 2010
    Messages:
    1,054
    Likes Received:
    3
    Trophy Points:
    38
    Ratings:
    +3
    Android-secure? Perhaps you didn't back it up ?

    Sent from my Droid using DroidForums
     
  10. glange65

    glange65 Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago
    Ratings:
    +0
    Curiouser...

    Titanium backup wouldn't restore the missing apps either...Kept skipping over them, as if they were already installed. While rifling through the SD card files, found a strange file for each of the missing apps, in a folder called android.secure. Once I deleted those, the back-ups restored.

    Not taking any chances...I wiped the whole thing and restored a back up I had used earlier, so I knew it was good.
     
  11. glange65

    glange65 Member

    Joined:
    Apr 19, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chicago
    Ratings:
    +0
    Am I supposed to back up Android Secure? I've don't think I've ever heard mention of this in any previous instructions...I've always just used the nandroid back up in Recovery (which doesn't include Android Secure). IN fact in my good , recovered ROM, there is nothing in that folder.
     
  12. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,345
    Likes Received:
    275
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +275
    Android-secure is where apps2sd apps are saved.

    Sent from my GimpDroid (Installed by RZR).
     
Search tags for this page

.android secure.img not found

,
droid 4 failed revoery
,
error failed to backup android secure
,
error restoring android secure
,
failed recovery thunderbolt
,
nandroid failed to restore android secure
,
secure check fail recovery android
,
secure fail kernel android recovery mode
,
stuck at restoring .android secure
,
unable to restore android secure img