fail to flash SPRecovery_ESE81.sbf, need help!

Discussion in 'Android Tech Support' started by thinkmega, Jul 6, 2010.

  1. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have a stock 2.1 and I failed to apply SPRecovery_ESE81.sbf. Here is what happened:

    1. I followed exactly the steps outlined in http://www.droidforums.net/forum/droid-hacks/49671-stock-2-1-2-2-froyo-step-step-installation.html; RSDLite was able to identify the phone after selecting the sbf. Then I click "Start", it took about 2-3 minutes, and ended the process with failure.

    I was in shock. And the loader screen did not go away, even I pressed the power key. At the end, I took the battery out. Now everything appears to be back to where it was.

    Is there anyway I can ascertain the phone is "as was"?

    Any advise?

    thanks, very much need help here.
    J.
     
  2. titans

    titans Premium Member
    Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Did you try to reflash the .sbf? Make sure your phone is charged up before doing it.
     
  3. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Under status, it first showed "Phone[0000]: Waiting for re-enumeration" with "Executed 100%" under Progress. When it ended, it showed "Failed flashing process. .. Phone did not re-enumerate after RAM-downloader was sent (0x703E); phone disconnected."

    Hope these info would help. thanks again.
     
  4. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Honestly, it wasn't 100%, but close. Do I must have 100%?

    thanks.
     
  5. titans

    titans Premium Member
    Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    If you want you can ask a mod to move this to the rescue squad section, maybe more of us will see this thread there.
     
  6. Johnly

    Johnly Guest

    Ratings:
    +0
    Maybe more people will see this, and I am sure you are on a administrator account on your computer!
     
  7. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just sent him the private message, hope he will get to it soon.
     
  8. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Here is the latest:

    I move to another PC, newer BIOS if there is any difference, and redo the process for the 3rd time. It works. I got the SPRecovery installed.

    I will continue to rest now. Please do not go to bed too early. I need help....
     
  9. Johnly

    Johnly Guest

    Ratings:
    +0
    Your genius! Congrats, and have fun! Nandroid backups are always a first (I have 15 just in case:)
     
  10. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    nandroid back is being done. I suspect the problem was caused by old BIOS. That box is old, built in 2003. Thanks for the help. And don't go away.
     
  11. titans

    titans Premium Member
    Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    What are you going to do if I do :icon_eek:
     
  12. thinkmega

    thinkmega Member

    Joined:
    Jun 10, 2010
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Where is the backup file? I find a directory nandroid, and a sub-directory inside. There are 7 individual files. Was the backup done right? How do I restore them? One by one or nandroid knows what to do?
     
Search tags for this page
failed flashing process phone did not re-enumerate
,
mb855 phone [0000]: phone did not re-enumerate after ram dow
,
phone did not re-enumerate after ram
,
phone did not re-enumerate after ram downloader was sent
,

phone did not re-enumerate after ram-downloader was sent

,

sprecovery ese81.sbf