Factory Reset not loading correcly

Discussion in 'Droid X Rooted Help' started by dweezle, Aug 23, 2011.

  1. dweezle

    dweezle Member

    Joined:
    Nov 5, 2009
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +3
    I was about to SBF from a .596 ROM (apex 2.0 RC2) back to 2.3.340 so I could install the .13P baseband and then go back to Apex. I wanted to make sure all was as it should be, before I started. I found that "Factory Reset" didn't work correctly. I could get the screen with the green Droid guy and triangle, but when I press "search" nothing happens. No other buttons work at that point and I have to pull the battery to reboot. Any ideas how to remedy this?
    Thanks
     
  2. dxbouska

    dxbouska Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have sort of the same problem. I have Sbf back to 602. Stuck in boot loop. Try to factory reset. Get to android screen. Push search.... nothing. Tried both volume buttons..... nothing.
     
  3. dxbouska

    dxbouska Member

    Joined:
    Jan 19, 2011
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I did the sbf again. Thus time using a Motorola cord. Got to recovery and reset. Nit sure if the cord made the difference but it may be worth a try.
     
Search tags for this page

factory reset didn't work

,

hard reset on droid x didn't work

,
htc dna factory reset not completing