1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

facebook viewing issue

Discussion in 'Android Tech Support' started by ShinnstonEer, Jan 28, 2010.

  1. ShinnstonEer
    Offline

    ShinnstonEer New Member

    Joined:
    Jan 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    The last few days I have been unable to view pictures on facebook. Doesn't matter. If it is the full site or not. On the full site it begins to load the page but all I see is a white background and nothing else the whole time. Then it stops and looks like it is done but stays with the blank screen. Anyone know why? This worked right for over a month.
  2. dfalcon217
    Offline

    dfalcon217 New Member

    Joined:
    Jan 8, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Corona, Ca.
    I think theres been a lot of issues lately with Facebook.

    "this page contains the following errors;
    error on line 4 at column 3797: unescaped '<' not allowed in attributes value
    Below is a rendering of the page up to the first error."

    Thats one of em. Also I cannot follow any emailed links from Facebook either, it just goes to a blank browser screen. Tried same links through email on me wifes Eris and same problem. I've emailed myself other links for various sites and they all worked fine.
  3. jablue
    Offline

    jablue New Member

    Joined:
    Jan 24, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I was seeing this issue as well when viewing with 3G. As soon as I turned on my Wifi it worked beautifully.
  4. rsvongsawat
    Offline

    rsvongsawat New Member

    Joined:
    Dec 26, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Try this:

    Browser > Menu (4 lines button @ bottom of phone) > More > Settings > There should be a "Load images" make sure that is checked.

    Richard
  5. dfalcon217
    Offline

    dfalcon217 New Member

    Joined:
    Jan 8, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Corona, Ca.
    Yep. Its checked. I to have tried through 3g and wifi with the same results.....poor.
  6. Caprice0083
    Offline

    Caprice0083 New Member

    Joined:
    Jan 7, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Facebook doesn't work at all on mine now, mobile site works better anyway. This app needs a serious update.
  7. myriad46
    Offline

    myriad46 New Member

    Joined:
    Nov 23, 2009
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Upstate, NY
    I have been having a lot of problems on the native app for the past 2 days. Mobile, Touch and Full through the browser work just fine.
  8. spiralskygilligan
    Offline

    spiralskygilligan New Member

    Joined:
    Dec 18, 2009
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    I am having Facebook issues as well . If I try to click a link from a post etc from an email I cant view it... this has been just in the past few days... I have the WiFi on also.. Face book runs slow on the computer so I don't know why I expect less on my Droid???
  9. cubbie
    Offline

    cubbie New Member

    Joined:
    Jan 30, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Arkansas
    error on line 3 at column 1728: Unescaped '<' not allowed in attributes values

    Here are the steps I have found generates this error. This only happens when I post to my status on facebook (from the droid, it doesn't happen when I post from my pc) and then someone either "likes" or "comments" on the post and I refresh my notifications on the facebook app, click on the globe on the right of the notification that is supposed to take you to the link/post. I then get the below error.

    Here is the error I have been getting since last night. 01/30/2010
    -----------

    This page contains the following errors:

    error on line 3 at column 1728: Unescaped '<' not allowed in attributes values

    Below is a rendering of the page up to the first error.

    ___________________________________

    Then it shows the facebook page (blank).

    I can go back to my profile and find my post and see the comments on the post, so I know that it is letting me see them, but it seems like the link is just broken from the notification screen to the post link.

    Anyone else having this issue? Who do I report this to, or where to I go to find out if it is something that is being worked on?
  10. thedefectkid
    Offline

    thedefectkid New Member

    Joined:
    Nov 8, 2009
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    0
    Same thing with me too Facebook all of a sudden stopped working...
  11. countryboy498
    Offline

    countryboy498 New Member

    Joined:
    Jan 26, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    I am having the issue of getting to Facebook via the link in my email. When someone posts something and I get an email notification I could always click the link and go right to the posting. Now it acts like its loading but the screen that comes up is just white. Is this a Facebook issue or a Droid issue?
  12. Christobal
    Offline

    Christobal New Member

    Joined:
    Nov 11, 2009
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Northern, VA
    I've been having the same problem for about a week. I also have the Dolphin browser installed and both it and the native browser do the same thing.

    Kinda glad it's not just me.

    Thanks!
  13. Jonny Kansas
    Offline

    Jonny Kansas Premium Member Premium Member

    Joined:
    Jan 21, 2010
    Messages:
    2,686
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Michigan's Upper Peninsula
    Sometimes, Facebook's servers don't allow proper access to these apps.

    However, when the servers are working properly, I've found this...
    Bloo - Facebook 1.4.3c Beta for Android :: Social Application - AndroidZoom.com

    to be MUCH better. Might take just a little getting used to if you've used the stock app quite a bit, but bloo gives you ACTUAL notifications in the bar. Someone comments on something you posted, you get a notification.

    I HATE the stock facebook app's lack of notification, even when it IS working...
  14. DanDoes
    Offline

    DanDoes New Member

    Joined:
    Jan 21, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    AHhhhHHHH!!!!! I'm having all of these problems too, regardless of wifi or 3G. WTF!!! Someone help us!
  15. countryboy498
    Offline

    countryboy498 New Member

    Joined:
    Jan 26, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    The white screen for facebook is really making me mad. My friend here at work has a Droid and his is working fine....... So, is it facebook or Motorola?
  16. chapaboy
    Offline

    chapaboy New Member

    Joined:
    Feb 2, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I don't know I am not having any problems.... did u guys tried to clear the app cache.... or maybe restart the phone....
Search tags for this page
facebook android photo black screen
,
facebook android problem loading images
,

facebook viewing issues

,
verizon facebook unable to load page