Facebook / Twitter sometimes unresponsive in 1.0??????

Discussion in 'cvpcs' started by DroidHoff, Aug 12, 2010.

  1. DroidHoff

    DroidHoff Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Anyone else having trouble with FBook / Twitter widgets becoming unresponsive (not opening the actual app). I seem to only have this problem while running Sapphire, which suck because other than that this ROM has been perfect. I can not duplicate the problem on either Cyanogen or LithMod which are my other frequently used ROMs so I don't think its an application error but rather maybr how the application interacts with something in the rom. Any suggestions?

    Thanks,
    DroidHoff,

    Sent from my Droid using Tapatalk
     
  2. Tanknspank

    Tanknspank Beta Team
    Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Carolina
    Ratings:
    +0
    First question is if you have messed with the memory settings or use a task killer at all.

    Sent from my Droid
     
  3. DroidHoff

    DroidHoff Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Nope to both. I'm running stock 1.0, Watermark Themed, 250 - 1320 LV Kernel, Adblock turned on and ADW Launcher. As I mentioned it appears to be just the widgets that become unresponsive to the touch as I can still open both applications via the app drawer. A reboot will solve the problem.

    Thanks
     
  4. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Are the widgets themed?

    Do you have this problem with unthemed widgets?
     
  5. DroidHoff

    DroidHoff Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The Fbook and Twitter widgets are not themed (I don't think the Sapphire build includes them as part of the ROM) and as far as I can tell none of the other widgets have had this problem, but I don't use them nearly as much. However I am still able to use them when Fbook and Twitter are unresponsive.
     
  6. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    I see you're running the 1320 kernel - try something a little lower, maybe 1250 or 1200.
     
  7. DroidHoff

    DroidHoff Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'll give that a try and see if that helps! I have been able to run LV kernels before on many ROMs and even ULV. Do you think I should try a lower Kernel and Standard Voltage?
     
  8. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    It's not the voltage necessarily; 1320 is a really high cpu freq. Too high, IMHO.
     
  9. DroidHoff

    DroidHoff Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I agree 1320 is very high! But rarely if at all do I scale it up that far my presets in GEM settings are 250 to 800 on demand. I find that's more than enough for daily use and my battery life is still decent. I only scale it to 1320 when some jag at work with his new Iphone gets out of line:)
     
  10. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    C'mon man. Put a reasonable kernel on your device then, forget about the d measuring contest. ;)

    edited to be a bit more family friendly
     
    #10 pdroid, Aug 12, 2010
    Last edited: Aug 12, 2010
  11. DroidHoff

    DroidHoff Member

    Joined:
    Nov 15, 2009
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hahaha. I know, I know but it IS fun! Not to get to far of topic, I will load up a new kernel later today and let you know how it goes! Thanks for the help!
     
  12. droiddadi

    droiddadi Member

    Joined:
    Apr 24, 2010
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have seen this same issue on saphire stock with both 1GhZ and 800 Mhz LV kernels.

    On poer widget sometimes wireless don't turn on turn off after pressing them but it does turn on or turn off wireless behind the scenes. Same issue with autosync also .