!!!Facebook Sync Fix Issue with 8.6.3!!!!

Discussion in 'Blackdroid' started by xxnonamexx, Mar 28, 2010.

  1. xxnonamexx

    xxnonamexx Member

    Joined:
    Nov 24, 2009
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Originally Posted by the blackdroid
    If you seem to be having facebook issues make sure to use the latest market fix which is included in the OTA installer and customizer and as well as the Ultimate Droid Repository listed on the first page. and under settings you will find a sync setting
     
  2. rawburt

    rawburt Member

    Joined:
    Dec 16, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just re-installed 8.6.3 hoping it would resolve this issue. maybe someone who has had luck can elaborate
     
  3. johnlgalt

    johnlgalt Member

    Joined:
    Nov 12, 2009
    Messages:
    477
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    3rd rock
    Ratings:
    +0
    Elaboration: Use the Premium version of ROM Manager by Koushik Dutta, and download and install the latest UD (8.6.3).

    Use the Customizer to customize your current install to make sure you have the Market fix and market version of FB installed.
     
  4. rawburt

    rawburt Member

    Joined:
    Dec 16, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ive done that and still nothing
     
  5. upsman92

    upsman92 Member

    Joined:
    Mar 3, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0

    This didn't work for me. I used RM to do a fresh install of 8.6.3. I iused Customizer to install both the 8.6.3 Market fix 8.6.3 and Phone fix. It didnt work. I then uninstalled facebook and reinstalled and it still didnt work.

    edit: I can use the facebook app just fine. I just can't add it under settings-accounts & sync. In that menu there is a button to add account. I click that and facebook is there to add. I press facebook and nothing. It just gose back 1 screen to the accounts & sync settings page.
     
    #5 upsman92, Mar 28, 2010
    Last edited: Mar 28, 2010
  6. stevonyc35

    stevonyc35 Member

    Joined:
    Mar 21, 2010
    Messages:
    426
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    Ratings:
    +0
    someone from the other thread did an install of 8.1.1 and then installed 8.6.3 and that seems to have fixed the FB issue. i didn't try myself. going to wait for the next version and hope the FB issue gets fixed.
     
  7. Jordie

    Jordie Member

    Joined:
    Nov 9, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm on the same boat as you. I think I'm going back to a clean install 8.1.1 and upgrading without a wipe to 8.6.3.. hopefully that will solve this problem
     
  8. upsman92

    upsman92 Member

    Joined:
    Mar 3, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    what I found with the facebook problems

    The Accounts & sync settings is not setup correctly in this 8.6.3 ROM. I uninstalled facebook and then used root explorer to uninstall the facebook.apk. I rebooted and reinstalled facebook through the market. I went back into the Accounts and sync setting I noticed that when I "add account" it pulls up the facebook app to sign in. That is not suppose to happen. It used to pull a menu inside that setting not inside the app.

    I am not sure if this makes sense but it is my observation.
     
  9. johnlgalt

    johnlgalt Member

    Joined:
    Nov 12, 2009
    Messages:
    477
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    3rd rock
    Ratings:
    +0
    I just upgraded from an older UD (pretty sure it was an older 7.x not even the 8 series) and I just opened the FB app, then notifications, then refresh - and I got new notifications.
     
  10. Jordie

    Jordie Member

    Joined:
    Nov 9, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Did that fix it?
     
  11. upsman92

    upsman92 Member

    Joined:
    Mar 3, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    sorry no it didn't. If doing the 8.1.1 then 8.6.3 installs works. Lets us know. I will do it if you report success. thanks
     
  12. rawburt

    rawburt Member

    Joined:
    Dec 16, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Edit doesnt work

    Went back to 8.1.1 then went into facebook app, logged out, then logged back in and was prompted to sync my contacts. After it was done I updated to 8.6.3 and now all is well
     
    #12 rawburt, Mar 28, 2010
    Last edited: Mar 28, 2010